Solved

Active 2 watch not receiving calls when connected remotely

  • 4 December 2019
  • 4 replies
  • 1211 views

I recently upgraded a Gear S2 to a new Active 2. With the Gear S2, if I was connected remotely to the phone, if a call was received on the phone, my watch would also ring too and I could answer the call on the watch. With the new Active 2, if connected remotely, the watch never rings when the phone receives a call. If I don't answer the call on the phone, then the watch does receive a missed call message, so there is some communication going on between them.

That is also borne out by the fact that any texts sent to the phone will appear on the watch and any texts sent form the watch appear on the conversation history on the phone and the recipient sees that the text came from my cell phone number, unless the watch us in standalone mode. In which case the sending number is that of the watch. (I have an older wearables plan, rather than a digits line, so separate phone numbers for the watch and the phone).

The watch can make and receive calls using it's own number when in standalone, so cellular service is up and running.

Everything works as expected if the phone and watch are connected via BT.

The cell phone is a Note 9 running PIE.

TIA

icon

Best answer by paulmcs 12 December 2019, 00:19

View original

4 replies

Userlevel 3

Hmm.

Is the watch in do not disturb, theater mode, or any other mode where it may not be receiving calls in a way that would notify you?

-Lauren

No, it is not in do not disturb mode. I can be in close proximity to the watch, connected via bluetooth and have the watch receive a call when the phone rings. If I disable bluetooth on either device and let the watch connect remotely, then when the phone rings, the watch does not.

I popped the phone sim into my old Note 3 (running Nougat at best I guess) which previously was fine with a Gear S2 attached and observed the same behavior on the Active 2, so it's not related to the phone type, or android version. Next up is to have T-mobile switch my wearables plan back to the gear S2 and see what happens. If that too fails, then there is something wrong with the plan, or the Wear app. If it works, then there is something wrong with the watch (and this is my second Active 2 watch)

6 support calls later (4 to T-Mobile and 2 to Samsung) and the issue is resolved. There was some setting on my account that was not correct. The last support call got routed through to the DIGITS department and they spotted the issue in under 30 seconds. The clue they stated, was that I said that I previously had a Gear S2 and switched the Active 2 and that those were provisioned differently. Change made, disabled BT on the watch, called the phone and the watch also rang.

Userlevel 4

Hey, @paulmcs​!

I had no clue the two watches were provisioned differently, but it's certainly handy information for other Community users to be aware of. I'm sorry it took so many calls to get to the bottom when talking to the DIGITS team first might've saved some time.

Reply