Question

Error F451"our wires crossed" for weeks - when will it be fixed?

  • 21 March 2022
  • 12 replies
  • 14359 views

Userlevel 2
Badge

This error has been has been a part of T-Mobile for years, coming and going. When will it be fixed?

My situation: I have a T-Mobile ID with 3 accounts. I can login at https://account.t‑mobile.com/signin/v2 and am presented with the chooser page, to branch into one of my three accounts. One account is Home Internet, postpaid. That one works. The other two are a pre-paid phone plan and a pre-paid data plan. Clicking any of these runs into the F451 error page. The error happens on Chrome, Safari, Firefox. The cause is definitely not on my end, and the error itself says “to come back later”. 
So I cannot check bills, nor change or extend plans, nor check data usage. This is so very unprofessional. All the access worked well in the mid of February. How can a website break so badly and for so long.. ugh…   And no, I will not fiddle with my browser cache etc., this has all been tried before by many other users and does not help. And no, I cannot access the pre-paid accounts from neither my phone nor iPad (data), and the T-Mobile app cannot access the pre-paid accounts either.


12 replies

Same here. I cannot change my pin or password without running into this issue.

Just discovered that when I use brave browser with the shields on and the uBlock Origin add on, it works! I got the idea after reading about 3rd party trackers being the source of this issue.

Userlevel 2
Badge

Interesting… and I’m glad you found a workaround. I had dabbled with different browsers and selected scripts on/off, ad block on/off etc. and nothing helped. But it is possible that 3rd party trackers are involved in the mess, I had read that post about trackers as well. 

Just funny that then all the browsers setups that did not work before all of a sudden do work again. So one thing is clear: the (intermittent?) problem is on T-Mobile’s side.

Just discovered that when I use brave browser with the shields on and the uBlock Origin add on, it works! I got the idea after reading about 3rd party trackers being the source of this issue.

Interesting. It seems to be the uBlock that is key as adding this extension worked on Chrome as well. Haven’t tried it on FF or Edge, but will check on those as well. Thanks for the tip!

Just discovered that when I use brave browser with the shields on and the uBlock Origin add on, it works! I got the idea after reading about 3rd party trackers being the source of this issue.

Thanks!!! This was the solution for me. I have Chrome running on a MacBook and I use BitDefender AV which has an optional anti-tracking extension. I turned it on and the error went away.

I have the same problem for 9 months, under escalation however the only explanation is that ‘it is a known issue’. I kept getting new ticket numbers, maybe tens of them. This happened after I left my company and moved my company line under my personal account. I believe this is a problem about how they provisioned the line. Browser does not matter, I cannot login to my online account. Iphone app also gives long script errors. Ublock Chrome extension did not change anything either. I am clueless and frustrated and ready to move my 3 lines to another carrier

I looks like it’s the Tealium - tags.tiqcdn.com analytics tracker. When it’s blocked I can’t log in. It’s the same when I log into t-mobile.com and the Tealium tracker is the only tracker they have in common.

 

It’s back again, even on the app.

Tried all web browsers and extensions mentioned above. No luck, I am so ready to have my iPhone paid off and move to another carrier.

Userlevel 3
Badge +3

One of the reasons I left Verizon was their account access and especially their app, just pure Verizon bloatware up front and lots of clicks to see my account data.  T-mobile has been much better for me in that respect.  I usually could access my Verizon account, but it was a very slow and clunky affair.  I’m using a Chromebook and Android phone, and it is way smoother on T-mobile than it was on Verizon.  I’ve been on AT&T for a couple years, Verizon for maybe 16 years or so, and now T-mobile, and so far T-mobile has the best plan and service, but you never know what tomorrow will bring with wireless carriers.  Fingers crossed here.

I’d found a workaround to this problem, which seemed to work just fine for about 2 or 3 months; but when I tried logging into my account a couple of days ago, I discovered that it was no longer working -- yikes!

I use the Brave browser -- and without getting into everything I tried in an attempt to resolve the dreaded Error F451, I’ll just cut right to the chase. I finally reached a practical solution this very morning.

I found that with Brave’s 'Block fingerprinting' setting disabled, I am now able to successfully reach the T-Mobile login page. Moreover, I found that this will work even if trackers, ads, and cookies are not blocked within the browser. Here are the steps for Brave browser:

From the 'Customize & control Brave' menu [the so-called hamburger menu in the upper right corner]:

   select 'Settings' ➤ 'Shields'

   At the 'Block fingerprinting' setting near the bottom of the Shields page, click on the ▼ arrow and select 'Disabled'  (the default setting is 'Standard')

Once this is accomplished, you should be able to reach the T-Mobile login page. After logging off the site, I chose to reset Block fingerprinting back to its default.

I presume there’s a similar setting for other browsers; so hopefully this will finally provide a solution for all who have been experiencing this ridiculous error (which from what I’ve been able to find out -- ultimately was caused by T-Mobile) .. 

For a couple of weeks now, I have not been able to login to our T-Mobile account. I also get the F451 error.

To be able to login to the T-Mobile site at all, I needed to create a custom profile of Mozilla Firefox with absolutely no blocking extensions installed. Just let T-Mobile snoop and download any content they wanted to. That changed a couple of weeks ago, I get the F451 error.

I also tried logging in on a Windows computer using the Edge browser, same result.

I also tried logging in on my Android T-Mobile phone using the Chrome Browser, same result.

T-Mobile, this is highly unacceptable! First you shut off auto-recurring of our payment account, so now I must go each month to submit the payment. Now the T-Mobile site will not allow me to login at all! This needs to get resolved as soon as possible!

Please stop all of the unnecessary garbage connections you have embedded into your website solution. Return to the core basic functionality, get that working extremely stable.

Hooray! I finally figured it out also. Mine was in Avast Virus Protection. I just had to go in and turn OFF the STOP TRACKING option. Turning it on, supposedly stops sites from tracking your data, but I’ve gone through everything and spent a week, like most of you, and turning that one feature OFF, it was put it back to working again, when I sign into my T-Mobile account. Hope this helps. 

Reply