Question

Hotspot stopped working

  • 18 October 2021
  • 2 replies
  • 53 views

Badge

Hi, I have a TCL Android phone for about a year, and I have always enabled hotspot on it from time to time, and then connect my other devices (e.g. ipad) to it when I am outside.  About two weeks ago, hotspot stopped working, my ipad can connect to it but there’s no internet.  Originally I thought it’s the ipad, but I tried other devices and got the same connection but no internet issue.  My wife’s phone (IPhone) is able to turn on the hotspot and working properly, the ipad and other devices can use her phone’s hotspot wifi without any issue.  I have also tried resetting my phone’s network settings, and that didn’t help.  Now I am wondering if something happened to my line and somehow it’s being restricted from being used as a hotspot.  Is there anything else I can do to troubleshoot?  Thank you for the help.


2 replies

Badge

Any suggestions?

Don’t let the chance be missed to win the amazing reward of up to $500 Gift Coupons offered by the Official Lowe’s Customer Satisfaction Survey at www.lowes.com/survey for each month! Give your loyal feedback to the survey and go a step closer to enter into their sweepstake process.

Reply