Solved

How do I choose the audio device for Digits on Windows

  • 27 March 2020
  • 9 replies
  • 223 views

Hi, I'm trying to use the Digits app on Windows again, I'd moved away as it was unreliable and the sign in process was too much effort. I installed version 1.6 on my Win 10 PC and everything looks good, however, I cannot select the audio device, and sound is coming out of the built in speakers, not my BT headset. My BT headset is the Default Communication Device on my PC, and the built in speakers are the default audio device. This was configurable in previous versions and I must be looking in the wrong place. Thanks in advance for any guidance Alan

icon

Best answer by tmo_ian 2 April 2020, 15:37

I didn't find any other settings that might impact it. The next step is to contact one of our Experts​. They may have additional troubleshooting steps for you to follow before filing a ticket.

View original

9 replies

Userlevel 3
Badge +10

That's not something that's built into the app itself, it's part of Windows 10 settings. If you go to Start > Settings > System > Sound, there's an option at the bottom that says App volume and device preferences. At first, DIGITS wasn't in the list when I pulled it up. But when I opened the DIGITS app and made a call, it showed in settings and I could adjust the input/output devices.

Thanks - that is a change, as that dialog was available in an earlier version of the app and was more convenient as a consequence.

I'm finding this approach to be unreliable. As with your experience, only once I made a call did Digits appeared in the App Volume and Device Preferences list, and this resets (and disappears) every time I have to relogin to Digits. Secondly, Digits doesn't open the audio to my UC headset when it is selected, but does to my speakerphone. Both are made by Plantronics (Voyager 5200 and Calisto 620) , both are connected using a dedicated bluetooth dongle. By contrast, all other comms apps I have (Zoom, Teams, Wire) all work without issue with my headset - and I can make changes within the app.

As the app loses its setting when restarted and doesn't work with my UC headset I'm still unable to choose the right audio device and am marking the question as unanswered/unsolved.

However, if this is the only way to do things, can this be raised as a bug please?

Hmm, I reinstalled Digits to address the fact it was prompting me to login every time it restarted (guidance given on another thread) and that appears to have fixed things as my headset can now be used for calls - and strangely the setting was saved!

I'll keep testing for now and assume all is good - thanks for the help.

Userlevel 3
Badge +10

Glad to hear a re-install helped! That was going to be my next suggestion 😊

Unfortunately I spoke too soon - no mic on one call, so restarted app, now no audio at all. Not sure what to do, do you have other ideas?

Thanks

Userlevel 3
Badge +10

I didn't find any other settings that might impact it. The next step is to contact one of our Experts​. They may have additional troubleshooting steps for you to follow before filing a ticket.

Thanks - will do.

Badge

The desktop app and the web interface has never worked with my Bluetooth Headset.  I am running Windows 10 and just downloaded the 64-bit Digits App.  I have implemented all the suggestions above and I am not making any progress.  I’ve talked with support on at least two occasions and they are just as stumped as I am.  Please any help would be appreciated.  I use Zoom and Ring Central and have no problems what so ever. 

Same problem here. Can’t get it to use the headset microphone.

Reply