Question

motorola one 5g Ace

  • 30 November 2021
  • 5 replies
  • 342 views

Badge

I'm so unhappy with phone! It is the worst phone I ever had! Super slow! No service! I have to keep turning it off just to work right! 

 


5 replies

The reason I know the problem is tmobile and not the Motorola phone is because my wife is having the very same issues with the Samsung Galaxy (5g) phone I purchased at the same time late last year.

The problem is not the Motorola One 5g Ace.  The real problem is tmobile's network.  It seems the only time the 5g network works well is when you are basically standing underneath it.  Otherwise, 5g service is hit or miss.  I bought my Motorola last December and every time I travel away from home I have connectivity issues. (Get no connection, no internet, unable to connect, connection lost, messages and some apps never open up and websites that take forever to open). Last week I spent over an hour in the phone with an technical expert at T-Mobile having me reset my phone, turning WiFi off and turning my phone off and back on.  They refreshed, at their end (I don't know what), also assigned a second tower to my phone network access.  The person assured me/guaranteed my phone problem would be fine forever.  Guess what, I was having the same issues a few hours later.  

Yesterday I called back and had a conversation with a different technical expert who had me go through the same troubleshooting process I went through last week.  This other person gave me the very same  assurance about my connectivity problem going away forever.  An hour later I started dealing with the very same issues.

 

I still have an older 4g phone that I put side by side with my 5g phone and clicked on the website. My old 4g phone was faster.  

 

Even when the 5g phone shows 4 bars, the majority of times I have 5g come tivity problems, unless I am somewhere in the middle of a city, then it works fine.

 

As someone else here suggested, I have switched my network from 5g to LTE/4g/3g/2g and it appears to be working fine.

 

I purchased the 5g phone to avoid having issues and as it turned out it was a waste of money.  The coverage is not yet where it needs to be for the 5g phone technology to work effectively everywhere.  I am sure this is not just a TMobile problem, but the other mobile companies have similar issues.

What is really upsetting is that T-Mobile is not going to come out and admit to their 5g connectivity problems.

 

 

I'm so unhappy with phone! It is the worst phone I ever had! Super slow! No service! I have to keep turning it off just to work right! 

 

I thought I was the only one having problems with this phone. I liked moto but this phone is the worst

I had an issue with service on this phone as well. The issue was 5G coverage in my area. It was blazing fast at the store but the rest of the city it goes in and out, often causing apps to hang or pages not to load. It seemed to prefer using terrible spotty 5G.

 

The solution for me was to go into Settings > Network & Internet > Mobile Network > Preferred Network Type, and change this from "5G On" to "LTE/3G/2G". 

 

This disables 5G. In my area LTE coverage is great so I no longer deal with interruptions. It's a terrible solution but the problem is either T-Mobile's coverage or some hardware issue with the phone so this is the best solution for now. Either way, LTE is as fast as most people Cable internet. It'll handle YouTube at 1080p and anything else pretty well, so I'm happy. Wait until T-mo is done beta testing their 5G.

Userlevel 6
Badge +15

@SandiKG , this is surprising, but I have some ideas on what can help. For the phones. performance issues, take a look at our Crashing, freezing, or unexpectedly restarting troubleshooting for some helpful tips with the phones speed and turning off. Our Signal issues / no service troubleshooting page is great for helping with signal issue. We really want that phone working like it should so please test those steps out and see if they work. 

Reply