Solved

"My account status" is shutting me down to add funds


Badge +11

Earlier this month I added funds to my account with no problem. Tried to add funds a few minutes ago. Things went into its "thing", and placed me back into y account status". Really no problem as I can drive about 7 miles or so to a corporate T-Mobile store. I am on the Pay As You Go $3 a month plan. Is the problem the plan I am using?

icon

Best answer by dc5fan 11 July 2018, 22:38

I just off the phone talking to Joe (Troubleshooting). I am not the only customer having a site problem. Some people are working trying to get the site up and running. They just stop giving out ticket #s. At least the app is doing great! If the tech should send me a text I will pass it along. I appreciate your concern.

View original

20 replies

Badge +11

I just got off the phone with a tech from Troubleshooting. He went through the motions having the same problem that I was having. I read in another post where she was not able to make a payment. Unable to do transactions for prepaid accounts. What a Day!

I am a bit confused as what is happening here. You said "Things went into its "thing", and placed me back into y account status". Would you be able to elaborate on that a bit?

Badge +11

Chris: What was happening  is I got 2 circles going counter-clockwise, go to another page for barely  a second, and return me to the original page. That's when I called Troubleshooting. Either Saturday night or Sunday morning I got the new version of the T-Mobile app. Yesterday I was able to add funds to my account with no problem. BTW, the tech had the same procedure happen to him. Haven't tried the site agin.

Badge +11

I just tried the site. It's still not working right.

Well that is a bummer! I apologize for the delay in responding to you 😥 This is through the T-Mobile app right? Not the website?

Badge +11

Both site and and app. It seems one minute the app is working, and the next minute it doesn't. Last month I was able to add funds using the site, and two days ago is not working. Regarding the site I had given a CS agent the needed info for him to get into my account. He got the same results. BTW, it appears the Survey might be behaving itself.

Thanks for clarifying! Do you know if the CS agent you spoke with opened up a support request ticket for this?

Badge +11

I believe he did. I just tried getting to "My account status", and still not working. Regarding the site is this problem with me, or the entire site? I just tried using the app. It seems to be working at this moment. At first I got the app up, and it went to another page called T-Mobile ID. That's never happened before.

Glad to hear a support request was opened for you. We haven't seen too many complaints about this specific issue here to it is a possibility that it is just with your account but our web support team (whom the ticket was sent to) will be able to tell for sure.

Badge +11

Thanks for that!

I am having the same problem with my pay as you go plan. Called customer care Monday & there was a 24 min wait time to speak to someone. since it was late I was not opting for a return call in 24 minutes so I hung up, Still same problem on Tues. got to speak to a representative who told me that TMobile was doing an upgrade and that I should be able to add funds in 24 to 48 hrs. When I told him my account would be depleted by then he said he would extend my time until the 17th which I thought was nice.  It's now Friday, 72hrs later & I still can not add funds to my account.  when you click on the refill account button.  it takes you to a window where you choose your payment method.  when you click on the crediit card option you get a circlie of swirling pink dots then the a window pops up to choose payment, window flashes too quickly to read content then you are sent back to the first screen again and this just keeps cycling over & over so you never get to actually refill you account.  My account is now down to zero, can refill account & NOW when I went to check voicemail I get a message that my wireless provider (TMoble) will not allow me to call my voicemail,   I have been a TMobile customer for @ 15 yrs and this I must say is the worst I've seen their service.  And by the way when I had problems back in early June I got the same "Upgrading  System" back then.  So tell me how do I refill my account!!!!

Badge +11

I just called 611 (Customer Care). The first question is, Do you want to refill your account now? Going further into the call, and you should be able to get to talk to a rep. The site is in serious disarray. On my phone the app is working good, so far. Hope that may help. There is an 800 number, but I don't know the rest of the number.I hope you get somewhere this evening.

Hey @datgirl

I am so sorry the site is giving you so much trouble! If you need to refill your account, you can use the automated system over the phone or the T-Mobile app as @dc5fan mentioned at the beginning of the call to 611. I know it's been a few days since you last posted but have you had a chance to try the site again?

Badge +11

Chris: Hey, the app is doing real good. Any news regarding the site?

Nice! Since it just seemed specific to your account, have you heard anything back on the ticket you had submitted?

Badge +11

Chris: The person in Troubleshooting didn't give me a ticket #, but I think I remember his name. Perhaps here in the next few minutes I will make a call back to Troubleshooting.

Badge +11

I just off the phone talking to Joe (Troubleshooting). I am not the only customer having a site problem. Some people are working trying to get the site up and running. They just stop giving out ticket #s. At least the app is doing great! If the tech should send me a text I will pass it along. I appreciate your concern.

Yes! Please do!

Badge +11

There won't be a ticket#.

Badge +11

I have received the info of what's going on with the site. I am on a prepaid account.I have to use the app to add funds.

Reply