Solved

My can not watch youtube videos since we switched to Tmobile One Unlimited 55.

  • 18 February 2018
  • 28 replies
  • 977 views

We switched to Tmobile One Unlimited 55 a few days ago from 2 lines of our old Select Choice Unl TT+D plan. Since then he could no longer watch youtube videos when not on wifi. Youtube video thumbnails show all gray, and videos won't play. I'm using the other line of the same One Unlimited 55 plan, youtube and everything else work fine on my phone. Youtube worked fine on his phone before we switched. He's on iphone x. Here's a screenshot of our account.

FREshby.jpg

icon

Best answer by pekingduck69 26 February 2018, 22:13

Turns out it was the data stash I'm see under my online account. Basically all the streaming app/sites on the binge on list was not working. For some reason they don't see the data stash on their end. TForce was having trouble removing it too. So she suggested to temporarily switch my plan back to the old one and switch to one 55+ again. Which totally worked. It took a long time to figure out the issue but it's all good now. TForce has been really helpful, and thank everyone here for trying to help!

View original

28 replies

Userlevel 6

Might be a provisioning error that occurred during switchover. Contact tmobile via phone or social media .Perhaps they can set the line features correctly .

Userlevel 7
Badge +13

I have the 55+ plan and I have no problem watching youtube videos.

Userlevel 6
Badge +12

Have you had time to contact the T-force team to get this straightened out? You can do it via phone or by social media.

Sorry, I meant to say my "Dad" in the title. I tried to call tmobile the person couldnt fix it and forwarded my call to technical department, I hang up because it wait time was too long. I also tried chat, they couldnt fix it either. What's the number to reach t-force?

Userlevel 6

T Force is on social media like Twitter and Facebook.

I tried messaging tmobile on facebook, we tried a few things and were unable to fix the issue. One thing I noticed was on his phones browser, he could go to certain sites like apple/google/yahoo/ebay/instgram but not some streaming sites like youtube/nextflix/espn/hulu etc. Will have to try to talk to tmobile again tomorrow.

Userlevel 6
Badge +12

Thanks for the update and keep us posted. I wish you luck.

We have tried other things to no avail. It seems only specific streaming places are blocked. He could use the youtube app, search for a term, with all the results(except thumbnails in gray), when he opened a video, it goes to the video page without playing, but it shows all the related video thumbnails all in the buttom again being gray, it also shows all the youtube comments. I asked him to try some chinese streaming apps like youku and tencent video, everything played flawlessly. I know binge on doesnt apply to our plan anymore, but i wonder if theres a binge on list, and only the streaming sites on the binge on lists arent working(so far youtube, netflix, hulu, espn.com) didnt work.

Actually I found this list, Binge On Streaming Video List​ . I'm going to ask him to try it. I expect none of the site would on his phone.

Userlevel 6
Badge +12

Whatever the issue is, it sounds like a issue on the back end still. You should speak with T-mobile and see if they can just like re do the process of putting you on the Unlimited 55 plan. If that is possible I feel like it will resolve the issues.

Hey! I am so sorry that your dad is having issues with video playback on Youtube that can be so frustrating when it seems to be working everywhere else. If video streaming works over the T-Mobile network on other apps than it should be working on Youtube as well. It doesn’t seem like a network issue to me. Have you tried accessing Youtube via Safari (web browser) instead of using the Youtube app? There could just be a software error with the Youtube App itself. Since he has the iPhone X, I would double check to make sure all of the apps are updated to make sure they are running correctly on the latest iOS version, as well as making sure his iOS is up to date as well. If you have already updated and things still seem wonky, try to power cycle the device so it can refresh it’s software and fix any glitches (turn off and wait 30 seconds after complete power off before restarting the device). You may also want to peep into his Cellular Settings to make sure that he is allowing the Youtube App to use data.

I hope this helps and that he enjoys his new iPhone!

Here’s a quick link that you can reference:

https://www.google.com/amp/s/www.payetteforward.com/iphone-wont-play-youtube-videos-heres-why-fix/amp/

Nope, it's not the youtube app, youtube.com doesn't work in chrome or safari either. Sites like facebook, yahoo, works in browser, youtube/netflix dont. Once he turns on wifi everything works flawlessly. We run a speedtest on lte and it was fine. Also reset the network, did nothing.

Userlevel 6
Badge +12

As mentioned before, and sorry for sounding like a broken record, you need to speak with T-mobile directly. This is a account related issue based on the information provided thus far. See if they are able to redo the whole process of adding the plan to your account.

Yes, I've been messaging Tmobile on facebook. They are continuing to try to find different solutions to pinpoint the issue. They said everyone looks fine on our account. I'm not with my dad, so I have to relay all the things they told me to try back to my dad every night.

Userlevel 6
Badge +12

Excellent, thank you for letting me know the scoop and I am sorry that you even have to deal with this. If I can think of anyway to help you will hear from me. I am also sure other users will see this and may be able to think of something.

Thanks, I appreciate all the help from the tmobile community!

tmobile facebook suggested him to set his phone as a mobile hotspot and have a second device connected to it to see what happens. Same result, youtube app or on browser didn't work. other sites like google or facebook did. Do you think the tmobile store sale rep did something when we upgrade the plan there. She tried to sneak in a beats headphone in there by telling my mom because we have been a tmobile customer for 13 years, it was a free gift. After checking my online account, it was actually an EIP, $10 a month for 24 months. I asked her to return it immediately.

Userlevel 5

Hmm. There's not anything a rep could do to slow down a particular service, but I am so sorry a rep did that. I would suggest bringing that up with T-Force if you are already conversing with them.

Have you tried the SIM in an alternate device to see if the issue continues? I am truly pretty perplexed by all of this.

-Lauren

Unfortunately I don't live with my Dad to swap out the sim. But I know youtube worked on data with that sim card before we switched the tmobile one 55+ plan. Tforce on facebook was very helpful and patient. They tried different solutions, even had his phone set as mobile hotspot and had a tablet connect to it as wifi. Same result. Internet worked, but not youtube and some streaming sites. T-Force finally filed a supporting ticket for me for tech support to handle. We'll see how it goes. I'll update it here.

Userlevel 5

Hey there 😊 I know it has been a couple days since the ticket was filed but have you heard anything back yet?

Userlevel 6
Badge +14

I'm glad you got that ticket filed. I definitely think that was the right way to go. Have you gotten an updates on the status of that ticket?

I only had communication through tforce on Facebook. After the initial ticket was filed. The engineer handled it couldn't see much on their end. They see network activities, but not seeing a problem. So the tforce rep asked my dad. To tried to use YouTube/Netflix etc. apps on data, and I sent her a bunch of screenshot of what he sees on his phone, with timestamps. It should be easier to see what's happened, so she filed another tickets for us. Still waiting for the result.

Turns out it was the data stash I'm see under my online account. Basically all the streaming app/sites on the binge on list was not working. For some reason they don't see the data stash on their end. TForce was having trouble removing it too. So she suggested to temporarily switch my plan back to the old one and switch to one 55+ again. Which totally worked. It took a long time to figure out the issue but it's all good now. TForce has been really helpful, and thank everyone here for trying to help!

Userlevel 6
Badge +14

That's really awesome T-Force was able to sort this all out for you. Thanks for coming here and keeping us updated on this and I hope your dad got all the help he needed.

Can TForce help me with this situation? I've been on the line for two days with TMobile, and no matter how many times I explain the exact same situation above, they haven't been able to help in any regard. Asking for Youtube to work on an unlimited plan is not a difficult task, and I'd expect TMobile to be able to fix this.

I'm having the same issue as Saasphil above...I'm on the military tmobile one plan, I've been having the same issues for couple of months.  I thought it was my phone, however, just bought iPhone X and having the same issue.  TFORCE please help.

Reply