Solved

Phone calls/messaging works but LTE Data not working

  • 24 May 2019
  • 5 replies
  • 176 views

Hi, I have the oneplus 6 and for the past 4 days my phone data is not working, even though my texting and calling are working.  Whenever I try to access the browser, I get redirected to the website u2.web2go.com/upsell site where it tells me my line does not have a data plan, even though I'm on T-mobile Simply Prepaid 10GB/month.  I have called three times and visited a store without resolution.  I've read online that this should be an easy fix, that its an account level provisioning issue.

For reference, this link is exactly what my issue is: https://support.t-mobile.com/thread/146382

Please help me resolve this as soon as possible.  Thanks.

icon

Best answer by tmo_lauren 31 May 2019, 14:52

View original

5 replies

Userlevel 6
Badge +15

Sorry to hear this has been giving you issues. What were you told the last time you called? Normally this is resolved with a Trouble Ticket. Was this filed for you?

Hey Mike,

Thanks for responding! There was a ticket filed last Tues when I first called, which got closed but I still didn't have data.  I called again and they reopened the ticket and I haven't heard back since.

Userlevel 3

Hmm. Did they say why the ticket was closed?

I unfortunately can't view an account through support to check on anything provisional, but if your ticket hasn't been resolved yet, I suggest reaching out to T-Force on FB or Twitter. They're often more acquainted with one off situations or less than common errors such as this!

-Lauren

Hi Lauren,

The first time my ticket was closed they said that it was due to a cell tower issue, but I still didn't have data so I called to reopen the ticket.  I called again yesterday to check in on the status of the ticket again; the ticket had been closed for a second time and they said that it was probably a device issue.  I had already gone into a T-mobile store, where they put my SIM card into another phone (still didn't work), and then gave me a new SIM card (still didn't work).  I'll try to reach out to T-Force, to do so do I need to make a post on Facebook?

Userlevel 4

Sorry for the delay in responding to ya. To message T-Force, you can use the Facebook like in my signature and click the "Message Us" icon on the T-Mobile Facebook page.

Reply