Solved

Text Messages Not Going Through


I too have been having issues with sending single and group texts.  There's a long delay or it just simply fails to send.  T-Mobile support has had me already do the following;

  • Clear the messaging cache.
  • Remove my SD card.
  • Reboot into Safe Mode (I only use the default apps).
  • Update Network Connections.
  • Clear my texts.
  • Factory reset.

I always seem to have 4 or 5 bars on my antenna (LGV30).  Nothing seems to be fixing this issue.

icon

Best answer by tmo_amanda 31 July 2018, 00:19

Hey, @chrskrwck​!

Welcome to our Support Community! It sounds like you've almost done everything possible on your end to get texts sent. Are you having any issues receiving texts? When did this start (ex. randomly, after an update, etc.)? Have you filed a ticket with Tech Support yet?

We'll do our best to iron out why this is happening!

View original

3 replies

Hey, @chrskrwck​!

Welcome to our Support Community! It sounds like you've almost done everything possible on your end to get texts sent. Are you having any issues receiving texts? When did this start (ex. randomly, after an update, etc.)? Have you filed a ticket with Tech Support yet?

We'll do our best to iron out why this is happening!

I have been having the same issues on my Pixel 1 for years.  Several issues.  Group texts using Messages app -- my messages randomly do not send or are delayed for hours or go through immediately; most of the time, I cannot receive replies from other people, and if I click their name and download, the message fails most of the time.  Single person messages using Messages app -- does not work reliably on wifi; I have tried every APN on the Tmobile websites without effect.  I use my phone more for texting than phone calls, and have been unable to do so using Messages, or Textra, etc.  I have resorted to using Google Voice as my primary phone number, which was a huge hassle to notify all of my contacts.  Please advise.

Userlevel 4
Badge +9

Hey there, I'm sorry that you're having such a rough time with your messages!  Have you had the same issues since bringing the phone to T-Mobile or is this a newer occurrence?  Do you mind taking some screenshots of your APN settings and posting them here?

Reply