Solved

Unable to submit rebate on T-Mobile Promotions - images aren't uploading



Show first post

42 replies

I am having the same problem. already tried all combinations and wasted a lot of time. when will be the solution?

is there a time frame when this issue will be fixed?

Userlevel 6
Badge +14

Might need to file a Help Desk ticket with our Care team. Please contact them so they can get it escalated for you.

Nope, it isn't working either.

I am also having the same problem

I also have same issue, I tried on 5/9 it was not working tried in jpg, pdf (single / multiple) error comes out with red boxes. One thing that I found today while upload and submit, there were around 5 submissions already done and denied because of no documents available.

I tried my best TMobile reps are saying to contact Costco wireless and they are saying to contact T mobile. Finally I found this thread hope someone can fix this issue.

Userlevel 6
Badge +14

Please keep us posted on this and let us know if it's working on Thursday. Thanks for posting.

Yes i can confirm the same we still have same issue even tried uploading with single pdf file size 1.5 MB not working.

Thanks for the advice.  I went ahead and tested again using this method (a method I used originally to see if it would work) and still not working.  I've used two different PDF creation engines to create the PDF as well with no difference in result. 

As of 05/12/2019 @ 11:07 AM PST it isn't working still via combined single file PDF or other separate image formats.

Hopefully they have this fixed per the Twitter update from ria616 by Thursday.

I am the original poster - i had tried several different images large and small in size but it hadnt worked. finally combining these images into one PDF seems to have worked. hopefully it did submit the file effectively.

please try that - print all your images into one PDF. has to be less than 5MB.

Hey Folks, I got some info over twitter. So hopefully we can turn in our rebates soon!

I am having the exact same issue as of 3:17 CDT on Saturday, May 11.  Please fix or provide a work-around. 

Here is a screenshot of the error I keep having.

Confirming it is still not working as of 12:30PM PST.  Please post with solution or fix timeframe.

I am having the same problem right now. I'm trying to upload my files and it's giving me the same error. Please help.

I can confirm the uploader appears to be broken.  Problem does not appear to be with the source image files, rather uploader.

Confirmed uploaded isn't working via several uniquely created PDF, jpg files, and png files, all attempted to be uploaded in Safari on 12.1, Firefox 66.0.3, and Chrome 74.0.3729.131 on Mac OS X 10.14.4 as of 5/10/2019 at 8PM PST.

Userlevel 6
Badge +14

Ugh, that's pretty tough, but we wanna get this working. Are you able to take a new images and try to upload them? I'm just thinking there could be something going on with those particular files.

Reply