Solved

Unable to submit rebate on T-Mobile Promotions - images aren't uploading


Hi I am trying to submit a rebate, but the images of receipt and box are not uploading. The website gives me an error - unable to upload, Retry. However, retrying didn't work.

I have tried this on 3 separate days, with 2 different browsers (Chrome and Edge) and two different PCs. Can someone please help?

I tried chatting with T-Mobile support, but they couldn't help either.

icon

Best answer by tmo_mike_c 20 May 2019, 17:39

View original

42 replies

I was able to scan as .png file (file size 1.7MB), clear cookies and history and then submit using Chrome.  

On ‎Monday‎, ‎May‎ ‎20‎, ‎2019‎ ‎10‎:‎39‎:‎12‎ ‎AM‎ ‎CDT, tmo_mike_c <no-reply@t-mobile.com> wrote:

#yiv7616259716 * #yiv7616259716 a #yiv7616259716 body {font-family:Helvetica, Arial, sans-serif;}#yiv7616259716 #yiv7616259716 h1, #yiv7616259716 h2, #yiv7616259716 h3, #yiv7616259716 h4, #yiv7616259716 h5, #yiv7616259716 h6, #yiv7616259716 p, #yiv7616259716 hr {}#yiv7616259716 .yiv7616259716button td {}

|

T-Mobile Support

|

Unable to submit rebate on T-Mobile Promotions - images aren't uploading

reply from tmo_mike_c in Account & services - View the full discussion

If anyone is still having trouble, and has issues after testing multiple browsers, please Contact Us so one of our Care folks can file a Help Desk Ticket for you.

Reply to this message by replying to this email, or go to the message on T-Mobile Support

Start a new discussion in Account & services by email or at T-Mobile Support

Following Unable to submit rebate on T-Mobile Promotions - images aren't uploading in these streams: Inbox

This email was sent by T-Mobile Support because you are a registered user.

You may unsubscribe instantly from T-Mobile Support, or adjust email frequency in your email preferences

Userlevel 6
Badge +14

If anyone is still having trouble, and has issues after testing multiple browsers, please Community-2153​ so one of our Care folks can file a Help Desk Ticket for you.

I was finally able to get it to submit.  Used a different computer and clicked on the RED icon to allow for insecure sources on the first page (where you enter your phone #, rebate code etc)  I originally tried to click the red icon on the Uploader page and that did not work - it continued to give me an error.  Not sure why it worked, but it did. 

I used safari on iphone

I just tried with phone and it's still failing..any specific browser?

I was having same problem. However it worked when uploaded from the phone

I'm also having the same problem for past 1 week. I tried the solution of allowing unsecured scripts to run bit the upload still failing in both chrome and IE.

Also , I do not know what drove you write the resolution that was totally bogus, please refrain from wasting people's time and resources by posting solutions that do not exist or may have existed in the past years, especially if you have not tested them. And clearly you did not test this one out. Like I said, I do not know why you would post a made up/bogus resolution.

REALLY????? the website does not support.tiff format. Please zoom IN on

the screenshot,  specifically the blue highlight. Curious, what website are

you submitting at?

On Fri, May 17, 2019 at 4:26 PM magenta1356369 < @admin_1>

After a bunch more tries over the last couple days, this worked for me. I made one scan page in black and white, saved it as a tiff, and made it less then 300kb file size. I played with resolution to 200 by 200 and it worked for me. Good luck everyone.

The ETR was supposed to be yesterday, Thursday May. 16th.  I would say, one heck of an IT support, They can not fix a simple application as an "uploader" for 10+days now and counting. Again Hats OFF to the support, Maybe Sprint IT support knows how to fix an "Uploader Applicaion (Application type is but only decades old). I am wondering if they don't fix it in time, 30 days, what is the recourse for us, holding the rebate bag? good luck everyone.

Thanks for the tip.

I clicked the RED icon that appeared in my Chrome browser address bar, and that allowed for 'insecure sources' to be uploaded.  Then I had to log on and re-enter the information again like I did when I first logged on to the site.  The "new" webpage now had the https crossed out and it was RED. When I uploaded the attachments, they uploaded fine with a small delay because of the file size.

To anyone who hasn't read this full thread, please see my follow-up after this process below dated May 17, 2019 9:40 AM too responding to Ria616 about what happened after the files submitted via the unsecured method in Chrome.

Ria616 --

I used the unsecured method via Chrome to upload and then was called and a message was left on my voice mail telling me that my submission was rejected and if I had questions to call the phone number: 1.800.298.9746.  (Apparently this is support center / department for processing submissions.)  After speaking to a representative they told they got the submissions, but it was unable to process since the attachments weren't coming through.  I was then was given a text message with the email of the representative of the representative that I was talking to so I could send the receipt and box photo attachments via email.  The next day the representative followed-up and let me know that they received the attachments, but also now a successful submission.  (It appears that my last attempt that was sent via the unsecured method went through but had a bit of delay getting to them over quite a few hours.)  That said they could see all the failed attempts too, so it stands to reason that they could probably be contacted at the number above and handle this over the phone / email with you too. 

At this point it appears something is going wonky with the uploader still... probably best to do a failed attempt and just call the number above ask to submit via email, etc.  I would just do a failed attempt first, since the department at the phone number above miiiight not be able to create a submission from scratch for your account (-- But that is purely speculation on my part), but they are certainly capable of handling incomplete or rejected requests in manner that get things moving forward.

I am having the same problem. When is this going to be fixed?

THIS STILL DOES NOT WORK!  When is a real fix going to be in place?  We were told a fix was to be implemented on Thursday (5/16/19). 

I am using Chrome on Mac OS and followed the instructions  - click on the error / shield icon per hemachandradmask in the URL/Search Bar in Chrome after a failed upload.  Chose  to allow scripts to be run via the insecure sources.

Please fix this or just allow me to manually email you the documents so I can get the $750 rebate.

It's Thursday.. Did anybody have any luck? As for me, I tried again and this is the now what it says "This device has already been submitted for this promotion. Please contact 1-877-470-3619 for details." Apparently, i now have too many submissions of my rebate! a few of my several attempts went through even though it said "error" all the time. Now, i have a new problem, because I don't want to either get denied or get delay for my rebate to arrive because of this fiasco. T-mobile, what do I do?

I tried submitting in unsecure mode as mentioned below, still does not

work. please help

Apparently the solution at this point is to use Google Chrome for Mac OS X (or Windows) (Version 74.0.3729.131 confirmed working on Mac OS X 10.14.5) and to click on the error / shield icon per hemachandradmask in the URL/Search Bar in Chrome after a failed upload.  From the dialogue that appears you can choose to allow scripts to be run via the insecure sources.  This appears to be a problem with how T-Mobile has designed the site to load some resources from a bad SSL certificate and website design.  Chrome just allows you to easily see the issue and override common web browser protections to allow for the upload since the overrides are as apparent as a feature in Safari or Firefox.

Got it to work, thanks. George Wasyliwgeorge@fusiontechs.comwww.fusiontechs.com630-887-6611

Uploader still doesn't work correctly as of 05/14/2019 @ 08:47 PM PST on Safari on 12.1, Firefox 66.0.3, and Chrome 74.0.3729.131 on Mac OS X 10.14.5

Can you be more specific.  Your answer doesn't seem too specific.  What symbol at the end of a URL?  URL are just links. 

hemachandradmask it seems you are speaking in relative terms to your specific browser and GUI.  What browser are you using on what OS?  (Specific version numbers etc.)

Sorry, still does not work. When o clock on the error symbol, the file disappears and there is nothing to upload

Sent from my iPhone

Is this fixed yet, try for a couple days and getting same error. I tried numorous file formats and only one file and less than 200kb

Hi,

Solution : This error is due to some authentication issue. Click on error symbol at the end of URL  which is next to Bookmark symbol.

This will solve the issue and upload will be successful

Having same issue...why does it take them a week to fix this issue?

Reply