Solved

Visual Voicemail Not Working Due to Pin Entry Issue

  • 27 March 2019
  • 7 replies
  • 2632 views

I have recently switched to Tmobile and found that my Voicemail was still being recorded after a missed call, but I couldn't access any of the voicemail messages.  I just downloaded Visual Voicemail, and the app asked me to enter a new pin number after downloading. The app yielded a message stating that my pin could not be updated when I entered a number combination, and also provided a separate message stating that my phone number could not be used when I entered the last 4 digits of my number. The app provides instruction that the number #793# can be entered to return the pin to the last 4 digits of the user's phone number, but this is not possible as there is no means to enter the # character from the keyboard provided, and the # character cannot be pasted into the pin field.  Please advise.

icon

Best answer by magentatechie 27 March 2019, 23:51

View original

7 replies

Userlevel 4
Badge +9

Hello, the #793# is used from your phone's dialer.  It sends a short code that automatically resets the PIN to the last 4 digits of your phone number.

Userlevel 6
Badge +14

Hi there!

magentatechie has a great suggestion. Please give it a try and let us know if that works. Thanks!

It didn't work for me. 

Userlevel 6
Badge +10

It didn't work for me. 


you typed this into the dial pad as if you were attempting to call someone or within the VM app itself?

Even though this is two years old. The app still doesn’t work. The auto reset for the password works, but the issue is that it wants a new pin put in and it will not accept any new pins that are put into it. The only fix is for an update that erases that function. 

I recently switched to T Mobile. My wife and I have the same model phone, Motorola One 5G Ace. I loaded T-Mobile Visual Voice mail on my phone with no problem. When I tried to load it on my wife’s phone I ran into exactly the same problem described above. I dialed #793# multiple time to no avail. I uninstalled the app multiple times and reinstalled it from Google Play multiple time still to no avail. Rebooting didn’t help either. I want to add one more detail to the above. When the installation failed i got the message ‘change_tui_pwd’. I was on the phone for hours waiting on tech support. When I got them they were as stumped as I was. They suggested using the ‘My Visual Voicemail’ app instead. That seemed to work. The message change_tui_pwd looks like a programmer put that in for some reason and unless T Mobile goes back to him I don’t think we will find a solution.

The top description indicates the problem is solved. It is not. I anyone trying to fix the problem?

Reply