White Listing


I have a current open ticket with t-mobile business that has been going on for over a month with no resolution.

 

We have a system in place that does email to sms alerts and all t-mobile accounts which go to @tmomail.net are not receiving them. No errors are shown. I see the bounce back on t-mobile's barracuda webfilter yet the refuse to acknowledge its them. I keep getting told it needs to go back to engineering to fix it. Each time it isnt resolved. I have talked to supervisors with no help in resolving it.  It isn't hard to whitelist. . . . like come on.

 

I have offered to show screen shots of the bounce back, what the receiving text is supposed to look like and the numbers going out to and have been told no thanks. Help me out t-mobile.

 

 

https://support.t-mobile.com/thread/144851

https://support.t-mobile.com/thread/143330

https://support.t-mobile.com/thread/116618


11 replies

Userlevel 6
Badge +13

That's odd you haven't heard anything more about your ticket. Were you contacted via phone number or email? Have you reached out to your Business Care folks about this issue for updates?

Userlevel 6
Badge +13

Hi again.

Have you gotten any updates from the Business Care team? Please let us know.

T-mo called me on my Saturday which is outside of my availability to work on the issue. I did not get a voicemail. I will be calling back in today or tomorrow to hopefully work on this and maybe get an answer other then "We escalated this to engineering".

thanks,

Userlevel 6
Badge +13

Ah, sorry we missed you and didn't leave a VM. We appreciate you keeping us posted so please let us know what you hear when get in touch with them.

Userlevel 6
Badge +13

Hey have you heard back about the escalation?

No answer yet.

It has been escalated to engineering 4 times in which they say its resolved and close the case with no notification/call back or discussion to me.

I have talked to two managers with no luck. I am on the phone again with a manager to try and get this pushed through.

Thanks,

I am supposed to be getting a call back from the manager I talked to tomorrow morning.

Thanks,

Got a call back from the manager but he has not heard from what I am assuming is "engineering"

Userlevel 6
Badge +13

Okay. Sounds like a ticket was filed which is the right step. It can take 3 days to get an update on the ticket depending on when it was filed. If it's been longer, the manager could be waiting on the engineers to update the ticket with more info.

No update in the last 3 business days or so. Calling into support right now about it.

No idea what resolved it but I tested this morning and it worked

It has been sitting at engineering for the 4th or 5th time now but they according to the supervisor I talked to today have no answer and are waiting to hear from a vendor. Supervisor had no answer as well. They are supposed to follow up with me tomorrow. 

It is extremely frustrating that I cannot send support something as simple as a picture file.

Reply