After updating RC1 build on GS7, internet is not working,PS icon disappearing, and apps are crashing


After updating RC1 build on GS7, Any type of internet activities not working.PS icon keeps disappearing.Even after restart the device it's not working.Also apps are crashing..But previous build was working fine..Thanks

 

Title was edited (and shortened) by: Phill


7 replies

Userlevel 5

Sorry to hear you are having issues with the latest update! Typically, after an update, it is a good idea to kind of refresh your phone so everything has a semi fresh start. If you have not already, please follow these steps. This will not erase any of the personal info on your phone.

Wipe cache partition: Samsung Galaxy S7

Userlevel 5

Just wanted to check in on the steps Chris suggested above! 😀

-Lauren

Userlevel 6
Badge +14

Hi there!

Have you tried the cache wipe Chris suggested? Please let us know how things are working. Thanks!

Hi

Yes i did cache wipe..but it is working partially only.that means PS is not

stable and sometimes Calls are not coming.

Thanks

Userlevel 6
Badge +14

Thanks for keeping us posted. Are you seeing signal fluctuation or is it pretty stable? If you use the phone in Safe mode,​ is the internet working any better? Also, are the apps that are crashing pre-installed or downloaded from the Playstore?

Userlevel 5

Just wanted to check in once more! 😊

-Lauren

Userlevel 6
Badge +14

Hey there.

Have you had the chance to test out the phone in Safe mode? Please reply back and let us know if it's an better. Thanks.

Reply