Solved

After yesterday's update, my screen wakes up constantly

  • 8 January 2018
  • 6 replies
  • 3 views

Yesterday my Moto Z2 Force asked if I wanted to update to the latest version, so I did. I now have OCX27. But my screen seems to wake up based on motion.

This feature is nuts. I want my phone to conserve battery when the screen is off. Now it's not only using power to turn the screen on, but it must be constantly running its camera or microphone or motion detection or something because the slightest movement wakes up the screen.

How do I turn this off or roll back the update?

icon

Best answer by kyle_1988 8 January 2018, 19:42

Ah, I believe the problem was "Approach for Moto Display."

View original

6 replies

Userlevel 6

Well you can't roll back the update but you can try to clear out the cache or you might decide to start fresh with a factory reset.

Ah, I believe the problem was "Approach for Moto Display."

Userlevel 6

Just wanted to check back in here, @kyle_1988​ -- did this setting change hold up for you as a fix?

Yes.

Userlevel 6

Awesome! Thanks for coming back to confirm, and kudos on figuring it out! 😀 I'm sure this will help someone else, so we super appreciate the follow-through.

On my Moto Z2 Force I disabled the constant screen wakeups in the Moto App, Moto Display, and turned off Moto Display, "Friendly notifications fade in and out..."

Reply