APN settings for MMS messages

  • 25 August 2014
  • 3 replies
  • 161 views

Since there are a number of threads on problems with sending/receiving MMS messages (that contain pictures), and since I just spent some time resetting my APN configuration by hand, I thought I'd point out that there is some disagreement between different support pages on this subject.   For instance, page:

 

Generic T-Mobile data settings

   

Has the User Name set to <Not Set>, but the page:

 

Data & picture messaging settings (APN settings): T-Mobile myTouch 3G / myTouch 3G Slide / myTouch 4G / myTouch 4G Slide

 

Has the User Name set to the literal string 'None'

 

Turns out the later page is correct, the User Name must be set to 'None' for the APN settings to work correctly.


3 replies

finally someone actually putting the settings out there so the rest of us can NOT be sent to facebook!
Thank YOU!

now my SG s4 mini "edit access point" is currently set like this:
Name t-mobile US
apn
epx.tmobile.com

pppnumber NOTHING

proxy not set

port not set

username not set

password not set

server not set

mmsc http://mms.msg.eng.t-mobile/mms/wapenc

multimedia message proxy not set

multimedia message port not set

service provider NOTHING

mcc310

mnc 260

authentication type not set

apn type default,supl,mms

apn protocol is auto set IPv4

turn apnon / off is auto apn turned on

bearer unspecified
mobile virtual network operator none

and then a blanked out second set
(I have a dual sim)

This is where the settings need  to be given to allow us access to the wifi calling they promised and won't give out. They really aren't ready to roll out what they promised.
I am guessing this will all go super viral, so they start giving what they promised to give.
Can't even get registered on their site without 20 hours of resetting. I'm not sure it's set like it should be yet.

i thought APNs automatically set? i don't remember setting this up on my phone. and i think this how it works too with some carriers (?)

Reply