Solved

Can't send photo to one person sometimes


Hello after updating to Android 9 sometimes I can not send a photo in a text to one person only without restarting phone. It starts sending and then says message not sent try again. Trying again produced same result. I can however send the same image to anyone else without doing anything.  But to get it to send to this person I have to restart my device. They are also on tmo with a galaxy note9.

Lg v40

Lg messenger

Gboard

Purchased from tmo

Full signal 4g lte

Have tried deleting the conversation, restoring apn to default, and clearing cache. The only thing that seems to work is restarting my device. This however is a poor solution and never use to happen. Any ideas?

icon

Best answer by tmo_mike_c 9 August 2019, 17:17

I'm thinking if the messages work more consistently on another network connection, then it may be that band frequency that's giving you fits. Getting a ticket escalated is gonna be the best bet to get engineers involved to look into this further.

View original

37 replies

Userlevel 6
Badge +14

Hmm, that's super strange but let's get figure this out. Have you tried sending more than one photo? What's the file size? Is this a photo you took or one you downloaded?

Yea have tried sending multiple different photos. Multiple different sizes. Screen shots, downloads, or photo taken from my camera. File size gen varies but I would say not more than 5mb max end and as low as a few 100kb. Nothing will send media wise unless I reset. But only ever to this one person. Plain text will send when this happens without reset.  It's pretty random when it happens too. It's been about every day to every other day. Seems its on my end because if I reset solves the issue however strange it is only ever

happening with this one person. And without reset I can send the same or different media files to anyone else.

Userlevel 5
Badge +9

Have you set any different parameters for this person. Is this number special in any way?

Nothing is saved or set different than any other number. Nothing is special about it.

Userlevel 6
Badge +14

What if you manually type in the number and then send the image? Does it go through without a restart?

Just happened again so I checked. When I manually type in the number it

automatically opened the text conversation the not sent photo was sitting

in. So I deleted the conversation again and manually typed the number

again. It paired the saved contact Information in a new text conversation

and still didn't work.

Userlevel 6
Badge +14

I appreciate you trying that. This one's kinda got me baffled. Have you you checked your APN settings and even tried removing and adding them back? I can't think of much else that'll cause this to only happen with one number.

Yea one of the first things I did was reset the apn.

Userlevel 6
Badge +14

Well thanks for trying that. I'm thinking it's either device related and it'll need to be completely reset or we'd need to have a Trouble Ticket created to resolve the issue.

I did notice something that could be considered special about this number today after it happened again. This is the only number in my saved contacts that shows a little blue icon meaning it's advanced messaging capable.

It is the only number in my contacts marked as, "Advanced messaging capable".

Userlevel 5
Badge +9

Hopefully, that's a clue that can lead a tech to the problem... Is there anyway for you to remove that designation from that contact? If so, do it and try resending the message.

Userlevel 6
Badge +14

That's a very interesting. Are you able to change that contact at all? It's totally worth a shot if that's the only unique thing about that contact.

I don't know how I would? I never set this contact to advanced messaging

capable. It seems to be part of Android or t-mo. I'm guessing because we

both have Android 8+ and newish phones on the same network this "feature"

is available. This is also my only contact that shows typing notifications

and read notifications. All by default. When on a call with them it will

say hd+. I didn't set that either. Some of my other contacts on tmo only

say hd (not hd+) and do not show typing or read notifications. None other

than this one say advanced messaging capable.

Should mention it has always been like this since I had this phone. The

problem I'm describing did not start untill update to Android 9.

Userlevel 6
Badge +14

I think the best way to test it is to change the setting from 3G/2G auto connect. There's not a way to disable the AM feature, but if we can change the connection you're on, we can see if that's hindering your ability to send to that person.

Userlevel 5
Badge +9

AHA! An update! Have you wiped the phone's cache & the cache for your messaging app?😉

My wife is having the same problem when trying to send photos to me via text. She can send to others, no problem. She can receive them from me, too. But if she tries to send to me, it just spins and says 'waiting' by the photo. We both have LG G7 ThinQ, hard to pinpoint when it started, but pretty sure it was just after we got the Android 9 update. Tried the same things mentioned in this thread, no luck.

Unfortunately that is the first thing I did long before I posted. 😥

The only way I can get it to work is restarting my phone when it happens. Not exactly a solution. But I am also still experiencing this problem.

Userlevel 5
Badge +9

To be clear, you wiped BOTH caches that I mentioned? 😕

I wiped both caches on my wife's phone.

Userlevel 5
Badge +9

I see...😕 the thing is, though, restarting your phone pretty much serves the purpose of cleaning you caches and re-associating to your local towers...sort of  a  phone health exercise.

Hey was able to test this today after it happened again. Switched to 2g

still could not send. Switched to auto 2/3g and it still didn't work. Went

back to 4g lte where I started and same thing would not send.

Reset phone and it went through. :/

Yes

Yes before I started this thread and many time in between I have cleared my main system cash and the messenger cash. Also both data. I have deleted the entire conversation. All of my conversations.

Reply