Question

Disable Advanced Messaging for Group Chats? LG Aristo 5

  • 16 October 2020
  • 1 reply
  • 45 views

Badge

Hi There!

I’ve been having issues lately when it comes to group texting. I recently upgraded my phone to an LG Aristo 5 and transferred all of my old information (texts, group chats, etc.) to the new phone. Since then I can’t contribute to a group chat I’ve had for ages without getting a pop-up that says “Advanced Messaging: Since all recipients are capable of Advanced Messaging, new messages will be sent as an Advacned Message from now on”.(Yes, the spelling error is accurate to what it says). 

Only there is no option to refuse this. And when I select “OK” it creates a brand new group chat with the recipients, instead of upgrading the current chat. The other people in the chat don’t have this issue, which makes me think it’s a T-Mobile issue, since we all have different providers. It’s super annoying, since I can still receive messages from others in the group, but can’t directly respond.

Is there a way to disable the Advanced Messaging feature? Or change my messaging settings so that it lets me contribute to the original group? 

Thanks in advance for any help/suggestions!


1 reply

Userlevel 3
Badge +5

which messaging app does it use? if its Google Messages there should be options under settings-chat features and then possibly in settings-advanced within the texting app itself.

Reply