H90120j made my outgoing ringtone disappear.


After updating to H90120j, every time I make a call over VoLTE, my phone is silent until the other party or their voicemail picks up. If I'm on HSPA or lower, my phone rings in my ear when I make a call. If I am on LTE and disable VoLTE, it rings in my ear when I make a call. This only occured after updating, and I've tried a factory reset.


It is extremely annoying because I never know if my call is actually going out or not.


37 replies

I'm having the same issue.

I spent an hour and a half chatting with TMO and the guy wanted me to turn

up my ringer and make sure I didn't have headphones plugged in. I could not

make him understand it was on outbound calls, only when VoLTE is in use.

His big suggestion was to take it to a store and show a salesperson.

Have you had any luck with Customer Care?

I'm having the same issue after the update.

Just updated my phone today and am having same issue. LG V10.

I have the exact same issue I was banging my head what's going on, at least now I know that I'm not the only one with this problem, very annoying, I hope it can get resolved.

I went to the T-Mobile store today, sat with the girl behind the counter for about 30minutes. We went through everything I've already done and then she started just playing with settings. She was only in the menus for Call and Sound & Notifications. She then turned my phone off (not restart) and let it sit for like 5 minutes while she was researching. Turned my phone on and it was working as per normal. Hope this helps.

I would almost bet money that she turned off VoLTE in call settings.

yes.  The answer to this problem is, turn off VoLTE in call settings.

Customer care just had me do this; in addition, to make sure, they also had me turn my phone off so they could "refresh" my account so the phone would get the refresh when it powered back up.  Don't know if that was necessary or not.

Regardless, I now have the ringing sound back in outbound calls.

I would say, if turning off VoLTE doesn't solve the problem, power your phone off and then on--and if that doesn't solve the problem, for sure call customer care and have them do a refresh.

This problem is now solved, and the question is answered.

I disagree. Disabling VoLTE breaks Band 12 calling and HD calling.

This isn't a solution, but a band aid. Turning it off breaks actual

features of the phone and service.

Amputation isn't the answer to something that keeps breaking limbs.

Oh, I don't disagree with you.  But those features are brand new and barely implemented across the nation.  They aren't necessary in the least.

Unless you live somewhere that uses Band12. Then you can't make calls.

VoLTE is still active on my device.

You may not yet have the latest 6.0 update.

If band 12 areas require that you use VoLTE, then how do non-VoLTE phones--such as the other 99% of them in the world--work in band 12 areas?

I strongly suspect that band 12 areas can make calls without VoLTE...

After delaying updating my phone for the past few days I decided to update to H90120j earlier tonight and guess what, I got the same problem with no outgoing ringtone when calling over VoLTE.  What is going on?

I am having the same issues others have reported.

Userlevel 6
Badge +13

Has anyone here filed a Trouble Ticket with our Tech Support or T-Force team? I suggestion running this by them, so they can file a ticket and get engineers to look at this further.

When I called in to customer service, she sent me to second level support who appeared to know exactly how to resolve this in this manner.

T-Mo knows about it.  Did jjnyc and curgeorge8 not read this entire thread, specifically the answer:

https://support.t-mobile.com/message/567484#567484

???

I had tforce look into it. They passed it to engineers. The only solution

to this is an update from LG. Temporarily, you can turn off VoLTE, but then

you lose HD calling and Wi-Fi calling handoffs.

I did read your solution adam1991, and thanks for posting a solution.  And yes it works when you turn off VoLTE, but as lincoln131 mentions you lose HD calling ..etc..  This should not be happening especially when it was working good and well before the update.

Hello lincoln131,

Have you checked your VoLTE lately?  Tonight I just noticed when I made a call (I don't make many calls on my phone) that the outgoing ringer has returned and is working.  So I'm not sure how that happened or when? but it seems to be working now.

all the best

Userlevel 6
Badge +13

I'm stoked to hear it's working for you @jjnyc. Thanks for letting us know. Did you also have a ticket filed for this or did you just leave the VoLTE setting off for a while?

yes, works now.

Clearly a T-Mo system issue that needed tweaked.

Mine is still not working with Volte turned on. I guess Ill call up and open a ticket.

Reply