Question

installation problem 10.0.9.HD63CB

  • 27 June 2020
  • 4 replies
  • 98 views

Badge

Brought two brand new oneplus 7T (tmobile version) from oneplus site. When i tried to install the update software verion 10.0.9.HD63CB, it would download but then get the ‘Couldn’t update, installation problem’, but does not tell me what the problem is or how to fix. The other phone update/install with no issues? I tried factory reset, clear cache etc.

 


4 replies

Userlevel 5
Badge +12

Are you downloading over cellular or WiFi?  It seems odd that one would update fine but the other one won’t.  Especially after a factory reset.  You might want to check out XDA or the OnePlus official forum to acquire the MSM Tool to reflash the device.  If it doesn’t work after a complete reflash using the official OnePlus flashing tool.  I would return it for a replacement.  If you don’t want to try all of that, then return it for a replacement.  

Userlevel 3
Badge +6

Try re-downloading over wifi. The software may not have downloaded correctly and the phone is saving your bacon by NOT letting you use faulty software to update! :scream:

Userlevel 6
Badge +13

Try re-downloading over wifi. The software may not have downloaded correctly and the phone is saving your bacon by NOT letting you use faulty software to update! :scream:


 When I was downloading Android 11 Beta on my Pixel it did the same thing and I just tried downloading it again and everything went fine.

Badge

I am not tech savvy so don't want to risk downloading and flashing phone. I tried using wifi and data,but either way still getting the error message. What could be wrong? All I did was the initial phone set up agreeing to terms of use/license and time/date. Did not install any apps or anything yet. Maybe I disabled a setting?

Reply