Solved

Is it normal that when I'm  and let my galaxS7 edge connect to my home wifi,,, that inside the settings it says that my phone is disconnected?? I have called Samsung and half said that was normal and the other half said that it should not say that, b


Is it normal that when I'm and let my galaxS7 edge connect to my home wifi,,, that inside the settings it says that my phone is disconnected?? I have called Samsung and half said that was normal and the other half said that it should not say that, but told me to go to Best buy... I have repeated! Still no fix.

icon

Best answer by tmo_amanda 25 January 2017, 20:58

Hey @evamae3!

This is definitely kind of wonky. I have heard of something similar happening. Can you tell me what version of Google Play you're running right now? If it is version 10.0.84 then you can do one of two things to temporarily fix this issue until a software update fixes this permanently:

Disable Bluetooth and Wi-Fi scanning

  1. From the Home screen, tap Apps > Settings > Privacy > Location.
  2. Tap Improve accuracy.
  3. Move the ON/OFF slider for both Wi-Fi and Bluetooth scanning to OFF.
  4. If Google Play services sends another update and Wi-Fi continues to turn OFF automatically, these steps will need to be repeated.

OR

Uninstall Google Play services app update

  1. From the Home screen, tap Apps > Settings > Applications > Application Manager.
  2. Scroll through and tap Google Play services.
  3. Tap More > Uninstall Updates.
View original

12 replies

Hey @evamae3!

This is definitely kind of wonky. I have heard of something similar happening. Can you tell me what version of Google Play you're running right now? If it is version 10.0.84 then you can do one of two things to temporarily fix this issue until a software update fixes this permanently:

Disable Bluetooth and Wi-Fi scanning

  1. From the Home screen, tap Apps > Settings > Privacy > Location.
  2. Tap Improve accuracy.
  3. Move the ON/OFF slider for both Wi-Fi and Bluetooth scanning to OFF.
  4. If Google Play services sends another update and Wi-Fi continues to turn OFF automatically, these steps will need to be repeated.

OR

Uninstall Google Play services app update

  1. From the Home screen, tap Apps > Settings > Applications > Application Manager.
  2. Scroll through and tap Google Play services.
  3. Tap More > Uninstall Updates.

This is so crazy!! Play store version7.3.0.7 i think! ! I am so lost!

I'm sorry you're lost, @evamae3. Perhaps that was too much info at one time. Now that we have figured out the version you're on, can you try following these steps:

Disable Bluetooth and Wi-Fi scanning

  1. From the Home screen, tap Apps > Settings > Privacy > Location.
  2. Tap Improve accuracy.
  3. Move the ON/OFF slider for both Wi-Fi and Bluetooth scanning to OFF.
  4. If Google Play services sends another update and Wi-Fi continues to turn OFF automatically, these steps will need to be repeated.

Please let me know how it goes. 😊

I made sure that wifi scanning is off,  and Bluetooth is in my quick settings so it is always off.  I did uninstall Play service update and went into the Play Store app to make sure and in the settings at the bottom it said that it would be updated soon. So I went back in this morning to check in the settings and it had been updated back right to the same version 7.3.0.7. I don't even know if it's possible to fix this between my Gmail and all of this being so screwed up for so long the Samsung part of my phone can't get in rhythm with the Google part of my thoughts so it seems like they're always clashing

That's super interesting! Let me dig around a bit to see if I can figure out any other options to get this sorted out. It sounds like this has been going on for quite some time and I'm sorry about that.

Yes it been almost a year and first a 6edge then about 3 months later a 6edge plus, for about 3 months and same crap going on so my boyfriend and I both jumped into I phones! That was a joke,, I was totally locked out of that iPhone within 8 hours of being at home with it.  I didn't even get it all the way set up.  It took me 2 weeks but I got it unlocked enough to turn it back in before the 2 week grace period. Then I got this Galaxy S7 edge! But anything you can figure out I will try and I greatly appreciate it! I really don't want to update to Nougat while still having these problems.

Hey @evamae3!

I just wanted to check-in with you to let you know I'm waiting to hear back from a few people to see if they have answers to the WiFi issue you're having. I truly appreciate you hanging in there and trust me, I'm workin' on this for you. 😊

Thanks

Hey, evamae3!

I just got word back that if these two workarounds aren't fixing the issue that we'll have to wait until a permanent fix is rolled out via a software update. I really wish I had better news for you. I feel your pain with this issue because I know I would be out of luck if my home WiFi wasn't working as it should be.

If you use the WiFi to improve your cell coverage, you can always contact Customer Care to see about getting a 4G LTE Cell Spot which basically boosts your in-home signal vs. using WiFi.

Thanks but I am really thinking that it has more to do with the fact that I was made to start a new Gmail in February after my first phone went crazy!! It seems like ever since then I have been trying to get all my social networks changed to the new address but it has been impossible since I don't have access to a PC.  So I can't change the original account or even close it from my mobile. All I have left is Fb, and that's about it.    I can't even keep up with my son who is 5 hours away in college!  Anyway I keep checking Thanks

You can still make calls with the phone correct?  It is just that the phone says mobile network state: disconnected?

Yes I can make calls, as far as anything else on the phone I have to go back and erase days worth of anything I did on it and the memory and clear cookies and all that but as far as phone calls are I'm good

Reply