Issues with losing connection to network since September update??

  • 4 October 2016
  • 91 replies
  • 1465 views


Show first post

91 replies

‌Nothing on this?!? I find that utterly ridiculous... this is a significant issue for those experiencing it and needs a solution ASAP!

Badge

Would you please assist us all on this issue? My phone is basically useless and I need it to work as it was before the update. I am located in Tyler, TX

I used my JUMP! to get an iPhone 7 Plus - problem solved for me! I just got so sick of carrier and manufacturer interference with Android! Love the openness and the whole having choices stuff, but when a carrier update cripples a device, and said carrier does nothing about it, then enough is enough! Not saying Apple is perfect, they are FAR from it, but at least they do their own "housekeeping" ... no waiting around for a fix while carrier blames manufacturer/manufacturer blames carrier BS! And don't get me wrong, no Apple fanboy here ... this is my very first iPhone EVER after years (7+/-) spent on Android and actually bashing iPhone!


/rant


😊

Userlevel 3

Well it is all the manufacturer. The carriers don't develop the updates at all. They do some basic testing on a small sample of devices to see how it works with the network and verify it is good to go. They most likely didn't experience this problem, just like i don't have any issue with mine either. Problem is, when something happens it needs to go back to the manufacturer to try and fix the issue. But again, this starts the process all over again and takes a long time get another update to fix it for those affected. This is also one of the problems I have with Android and is really only better if you are on the Nexus line of phones

Be careful as the Apple series also have their own set of issues people are concerned about. The modem chip that Apple decided to use for the T-Mobile and at&t version of the iPhone 7 series is notably slower than that of the Qualcomm modem used in the other variant produced by Apple. This did get a number of power users pretty upset about that.

http://money.cnn.com/2016/10/21/technology/iphone-speed-modem/

Userlevel 3
Badge +7

Well you know while this was an update for T-Mobile as with all updates

they are actually done by Samsung, T-Mobile doesn't do any of the

programming.

In this case it is actually a radio update to take advantage of a feature

only T-Mobile has at this point which is 4x4 MIMO and 256QAM. So this could

actually be a Qualcomm issue with the drivers, Samsung issue integrating it

or a combination of both. I guess one disadvantage of leading the way. Heck

Apple was almost a year behind the Android manufacturers in finally

supporting Band 12 and years for WiFi calling. Having no competitors Apple

can get around to whenever they want whereas Android manufacturers are

competing with each other which drives innovation. Not to mention Apple

antennas still are horrible, just look at all the complaints about coverage

on this forum and most are iPhone users.

I agree it's frustrating, but I can tell you when it's working (which for

me is most of the time) the new radio is fast. I am seeing while not

double, significant bumps in speed. I have a location that I like to test

my relative speed because this spot has a view of a tower about 1/2 mile

away and is pretty consistent with speed across all my devices right around

70MBps and now after the update I am hitting 110 to 120 on it with the same

phone. Knowing Apple it will be the iPhone 7s or 8 before they put the new

radio in it. Not to mention it turns out the AT&T and T-Mobile iPhone 7

from recent articles has a different modem in it and the Intel modem turns

out is significantly slower than the Qualcomm modem the rest of the iPhone

7's have in them.

Userlevel 3

Sorry for the delayed jump back in!

I have gone ahead and forwarded this info on to the content owner who handles Samsung and am waiting to hear back, if I don't get anything by the end of the week I'll send another follow up.

As has been mentioned, we don't develop the updates, so even when I do get a response, it's not going to be something we as T-Mobile can immediately begin work on, it's going to have to be something on the manufacturers side. Which, I totally get is pretty lame, but also not something we can change. 😥

-Lauren

Same exact thing for me Lauren.  I've had countless calls into tech support when I had the Note7 and now with the S7 Edge.  Loses connection to network though there are plenty of bars.  Seems to happen during transitions between LTE and 4G but don't quote me on that.  A restart will take care of it for a while but always returns.  Glad to know others are experiencing this.. I've been suggesting a firmware bug, but I've been regularly reassured that the S7 Edge doesn't have any known network connection bugs.  Apparently the issue is that it's not known.. ;-)  Please keep us posted.

Userlevel 3
Badge +7

@tmo_lauren well was hopeful the PK1 update which included the QAM 256 update would resolve the issue but alas not to be.  1 incident yesterday and 2 today where is shows signal but just not connected to any network service. I was in and out of office buildings a lot today and suspect it loses connection but then when I come back out it picks up signal but won't reconnect and service mode shows it as IDLE as my previous picture showed.

Since the update:

I get the "Emergency calls only" message pop up from time to time, but it seems to recover after a short while.

This happens while I see good signal "full bars" 4g or LTE.

My main issue is that it no longer automatically switches to and from WiFi Calling. This is a critical thing for

me since I have no T-mobile signal in my office and rely totally on WiFi calling during the day.

I'll get it working by stopping wifi calling and turning it back on again, but every time I walk upstairs or any where
that I get a signal and connect to 4G / LTE, the moment I go back downstairs, I'm dead in the water and have to remember to stop and restart wifi calling again.

I support mission critical applications for Public Safely with the city, this is unacceptable..... 

Roald.

Badge

Have you tried the new update? This fixes the issues I was having before, just like everyone on this forum. I did the update, went into recovery mode and wipe cache, then reboot and it works fine.

My "device is up to date" I have not however done the recovery mode clear cache, I'll give that a try and get back to you.thanks 🙂

Cleared the cache and it seems to be working 😊 ... I walked in and out of wifi range a few times

and each time it's reconnected via wifi calling on it's own.

Thanks for the help for you.

okay... I spoke too soon...it's just dropped off wifi calling while I'm sat at my desk...

Wifi calling in stuck in "enabling" mode .... worked fine for about 20 minutes, placed and received a call...

Now it's down again..... very frustrating 😠

Userlevel 3

Hmm, can anyone else chime in post update?

-Lauren

Userlevel 3
Badge +7

Well I thought the PK1 update resolved as it had been a few days but then the other day had multiple instances where it just would be full bars but no network. The part that is the worst about it is you don't know it's happened until you try to do something with your phone or just happen to notice that their is no 4Glte icon or any icon for that matter other than the signal strength which is full usually. So then after doing the cycle of airplane mode cycle a couple of times or restart when its being really stubborn then boom all the backed up messages, voicemails and emails come flooding in.

With that being said so far (knocking on wood) I haven't had the issue since running the beta TMO Nougat so maybe just maybe there is a fix in there.  Other issues with the beta but so far that's not one of them although thankfully they updated the beta already because of a pretty big issue with original beta.

.So far today, it's worked fine, no problems yet.... and I've been keeping an eye on it.

No "emergency calls only" and it's switching between LTE and WiFi calling very quickly.

The dropping off WiFi calling yesterday could have been a City network problem. and of course

with no signal down here, it had nowhere to go...

Roald.

Same problem here.Keeps dropping the network and I see Emergency Calls Only multiple times per day. Sometimes the phone will reconnect on its own, other times I need to restart the phone to get a connection.

Also does lots of dropping the network and connecting via WiFi, then back to cell, back to WiFi, etc.

All started with the PK1 update

I can also confirm the same behavior.

My phone, my wife's phone, my brothers phone, each of my sisters, all have this issue. Generally, everyone who has disclosed this issue to me have all said the only resort is to reboot, which resolves the issue until it happens again. Airplane mode does not help.

Wednesday, this happened to me about 7 times, as I entered and exited the data center I was working at. Any time you enter the elevator or pass through the man-trap, signal loss occurs.

As a result of this happening over the past few months, and Wednesdays influx of the behavior, I did find a way to resolve without reboot. I haven't nailed down the exact sequence of which step resolves, however this is what I do:

1. *#0011# to validate that I am actually connected to the network

2. Open wifi calling config. If disabled, I enable (not connected to wifi, but may also work while connected to wifi)

3. After each of the following, I wait about 5 seconds before toggling next setting:

- Toggle settings beginning with WiFi calling only (Never Use Cellular Network)

- Then switch to WiFi Prefered

- Then switch to cellular preferred

If that doesn't work, I basically disable wifi calling, toggle settings, re-enable and toggle again, using another sequence if I don't see results.

In each of the last 5 times this has happened to me, some combination of these settings cause it to begin working again and signal indicator suddenly comes back.

With that said, I think there may be some issue with the IMS handoff between wifi calling and LTE network, regardless of wifi calling use or not. Some times this issue happens simply driving down the road.

- So, add about 7 more devices to this list of devices with issues, as my entire family has reported this issue over the past few months.

A possible workaround?

From a stock S7 Edge: activate Developer Options

Turn on:

     Aggressive Wi-Fi roaming scans

     Keep Mobile data turned on

Tried this last night and so far, the phone hasn't disconnected from a network, and today I was in the usual places where it does. Needs more testing, but it might be an option

Note: if you restart your phone, you'll need to reset at least the Aggressive roaming scans, as it seems to turn itself off.

Any update on an update to fix this bug? This happened to my wife again 4 times the past few days, and 2 more times to my phone.

Here is a link, to the same issue, from Samsungs Support forums:

Solved: S7 losing signal - Page 2 - Samsung Community - 38169

It's not solved, so don't get excited.

I contacted Samsung, they were literally no help. Basically told me it was my phone and no one else has reported this issue. When I told them to come here and see for themselves, they replied with "unfortunately kind sir, we are unable to speculate regarding this issue".

Useless. I won't be buying Samsung again. Terrible support, and worse resolution times.

So, I noticed this issue with my phone about a month ago and remember power cycling my phone a few times. I'm know up to having to power cycle 3-4 times a day. It would be nice if someone could fix this. At first, I thought it was just my phone but then a coworker who has the same phone and service provider( T-Mobile) has been having the same problem. I love Samsung and their phones but really want this fixed. Please help!

Userlevel 3

Out of curiosity, do you notice this is some areas more than others? I haven't had problems with mine at all. There was one bug in the beta that caused issues switching from band 4 to 12 LTE but Samsung did fix that.

The other thing I can think of is that maybe something was not applied correctly during OTA. Maybe you can flash the software again using a computer and Odin.

Everyone I know with a T-Mobile Galaxy S7 Edge is experiencing this issue, some more than others. We are in the Chicago and Ottawa, IL markets. We do not have band 12 here yet.

If you have not had the issue, turn on wifi calling, set phone to wifi preferred and allow your phone to connect via wifi calling. Now, switch back to wifi preferred, and turn wifi off, leaving wifi calling enabled on cellular preferred. With that, now pass through an area where you may lose signal for a few minutes. After coming back into a coverage area, if you have signal, then your good, if not, try again. You will see the issue. I find it hard to believe that dozens of phones having this issue and it would be completely isolated to those phones.

In Chicago suburbs, I see the issue less frequently because I am less likely to lose signal. However, I do experience the issue when taking elevators, as I lose signal in elevators a lot.

This weekend, my wife had to reboot several times when this continued to happen. For her, we were in the car, and the phone was on the seat in her lap, which caused signal loss. One of those times, I happened to be with her and was able to resolve without a reboot, using the method I posted in page 3 of this post. I took a video, so I could upload to YouTube, but the video is very unstable and blurry, since she was driving while I was recording it.

Just wanted to chime in here with what sounds like a similar issue and what's worked for me and not:

Samsung Galaxy S7 - 6.0.1, G935TUVU4APK1.  No mods, no root, no funny stuff. Just a stock G935T. St. Louis MO Area market

Typically lose all data/network  (Bars with 😵 in transition between low signal areas or between wifi and 4G. (inside a building to outside, interstate travel, etc.).  I had already noticed the transition between towers was terrible and in many cases I could recover quickly by going to

Settings -> mobile networks -> network operators -> select automatically.

Unfortunately when that doesn't work my only option has been to reboot the phone.  Upon reboot i then have to go to

Settings -> Data Usage -> ENABLE mobile data

It baffles me that mobile data is turned off when this happens.  Other things I've tried to recover are

  • disable/enable wireless
  • enable/disable airplane mode
  • Under network operators - > Search for carriers and select any available carrier (this never works, even when roaming and no signal in general.  Phone refuses to roam despite data roaming being enabled)
  • clearing cache
  • Aggressive Wi-Fi scans
  • Keep Mobile data turned on

This issue seems to happen about every three to four days, though sometimes it's more often.  The phone transitions better in weak areas with aggressive scan and keep mobile data on but the other issue still persists.  I'm going to start tracking and reporting it as well as I can using the tmobile app because this issue is getting beyond ridiculous.

My wife has an identical phone.  We purchased under the BOGO back when the phone was first released.  I know the issue has happened to her a few times but she hasn't mentioned it lately so I might report back with that info if it'll help.

So, I've seen a few mentions of other things to try in the thread.  I'll also give those a try and if I can come back with any new info I'd be happy to contribute to solving this.

Thanks,

Kevin

Reply