Issues with losing connection to network since September update??

  • 4 October 2016
  • 91 replies
  • 1465 views


Show first post

91 replies

I really appreciate your input. Our issues are the same. I'm hoping for

T-Mobile to step in and update this as it is becoming very irritating.

Thank you for the options.

I've had the Samsung S7 since launch, taking advantage of the bogo. I just started a new job last week and use the stairwell. I've noticed my phone not reconnecting after going in or out of the stairwell. I've never had this problem (or haven't notice) until now. It's not happening every time, but super frustrating as I don't like restarting my phone in the middle of the day.

If any versions are needed from my phone, let me know. I'll be subscribing to this thread for a future solution.

Thanks!

* Definite Radio issues with Samsung devices with the

J700TUVU2APK6 update on  Galaxy On5 and the J7

Noticed this directly after the  J700TUVU2APK6 on the On5 the radio would cycle for 10 minutes than lock on to weak 4g signal than  switch to ATT network with full bars since its a higher signal but no technology display i.e LTE 4G or LTE no network access though.  Than it would eventually switch to the good Tmobile LTE signal after 10 minutes but no calls could be made  frozen data arrows no data connect. Troubleshooting via tech support they concluded it was a defective device replacement arrived same exact issue. Family member came to my house with J7 its doing the Exact same! OK strange thought it was network. So since I have a unlocked Moto G4 decided to try that. Works Flawlessly on the T-Mobile network.  Next got the Cell Spot thought that should override the network.  Issue remains. Whats strange is I have only noticed this at my Home! Just very odd.

Since I can't edit my post I'll add the following:

This has happened twice in the last 4 days at the same location.  I tried the Airplane mode 2x (10 count between each cycle) and that worked well.  First time I've been able to recover without actually rebooting.   Takes longer to cycle the airplane mode than to reboot but lets me keep apps running that, when at the gym, are actively tracking workouts.

Also verified with my wife that she's having to reboot just about every day she goes to work due to this issue.

Hopefully we'll get an update soon that fixes this issue.

T-Mobile knows it's something software related but they are just stalling

until they fix it. I have a co-worker that has the same phone as me and is

having the exact same issue. We both have s7's. Hopefully, they will fix

the issue soon. I'm getting very frustrated.

I rebooted into Recovery mode and wiped Dalvk cache, as instructed by

T-Mobile... everything worked as it should after that.

It'll clear lingering cached settings which are not compatible with the

update.

Instructions on how to do this are near the beginning of this thread.

rebooted into Recovery mode and wiped Dalvik cache, as instructed by

T-Mobile... everything worked as it should after that.

It'll clear lingering cached settings which are not compatible with the

update.

Instructions on how to do this are near the beginning of this thread.

So I just cleared the dalvik cache. I'll report back if it works.

Thanks

Not sure if all of the Recovery's are the same, but you should "Wipe

delvik"

This will force a reboot and rebuild all the app cache during reboot.

I have also seen "clear delvik" which does not do the same thing... It just

gets rid of orphaned or stray entries, just a clean up, not a rebuild.

Make that you wipe it and force the rebuild.

Let me know how it goes.

Roald

i dont see the instructions to wipe delik in this tread at all im a missing something does the device have to be rooted?

It isn't in the thread. If you search for dalvik cache you will be able to

find it on T-Mobile's site.

You just need to be in recover mode.  To access this

  • Power the phone completely off
  • Hold VOLUME UP and HOME buttons then press and hold the POWER button
  • Once the phone powers on you should see "RECOVERY BOOTING..." in the top left corner.  You can release the buttons now

It may say installing updates too.  Let it go past that into the recovery menu.

Use the volume up/down buttons to navigate the recovery menu. Navigate down to "Wipe cache partition" then click the power button.  It will ask you to confirm, click Vol down to select Yes then click power to confirm.

You should see messages about wiping cache and you should be back on the main menu with "Reboot system now" highlighted.  Click power to reboot back into regular operation.

For what it's worth I had also tried this and it didn't help.

https://support.t-mobile.com/docs/DOC-28028

I just stumbled across this post. Add me to the list of victims of this nightmare. I find it happens every time I go to my local costco. Funny thing is that I go with a friend who has the same S7 edge (but I have black and his is gold) on TMO. We both loose service in the store but when we leave he connects right back up but I suffer from everything talked about on this forum.

I drove 10 miles with it showing no service to a Tmobile store and they tried a new sim but that did nothing. I called 611 and they tried resetting my network but that didn't help. They said next step is a reload and if that doesn't work then a warranty exchange is next but from what I'm reading that sounds like a waste if time.

I have till March 6th to pull the trigger. What should I do? I really would hate to end up with a refurbished phone with the same problem knowing my phone has been treated with kid gloves for almost a year and we have a software issue.

The workaround seems to be to put the phone in airplane mode, then back out and it will then properly attach to the network. I've not heard from any beta users whether this is fixed in the nougat system update.

I have been having the same issue and I've been contacting Tmobile support for a while now trying to get this issue resolved. I've tried SIM card swaps, factory resets, and eventually they sent me a new phone while claiming that they haven't heard of this issue. Okidoki. Well, the replacement does the same thing. Should I be surprised? Basically this is my issue:

If by some means I go somewhere where I don't have a signal (I work in a hospital, I lose signal on bottom floors all the time), well, when I emerge back to the world where I should have a full signal...I Don't. In fact, my phone will not even show that I have any connection. I have to restart my phone to get the signal back. It's gotten really  ridiculous. I now have to use another phone because the Samsung is unreliable and I need to be able to communicate. I hope that The damage that it does seem has been caused by an update will be reversible. Till then I'm stuck in limbo with the rest of you. If anything changes I will post.

If you can wipe your dalvik cache that will help for a few days. But it

will gradually go back to doing the same thing. Samsung/T-Mobile is going

to have to fix it permanently. Sorry...

Have you tried turning on the Smart Network Switch setting? It’s under Settings/Wi-Fi/More/

I turned this on a few days ago (default seems to be off) and have not had the issue since, but I also haven’t been in some of the places where it usually fails.

There’s also two settings in the Developer Options (Aggressive Wi-F-/cell handling and Keep mobile data turned on) but I’ve not tried either of these yet in the known problem areas

‌wiping cache and playing around in the developer settings didn't change anything. Still happens.

‌Thanks. I've tried both and still have the problem. Just today alone I've had to restart my S7 just to get a signal. This is my 2nd S7.

well im beyond frustated  filed a complaint with corp on this s forked out s7 and on5 full payments and the issues continues give them very detailed feedback what is happening with my devices cleared the caches ad intructed earlier in this post  it did not help. I know its not T-Mobile's fault but seriously this is ongoing... as per all our posts. my service is suffering because of the issue.

I'm going to do the same thing. Maybe they will listen if more of us report

it officially.

I can confirm that the Smart Network switch setting seems to be working for me. I've not seen the no comm issues since turning this on. The phone does take a few minutes to switch back to Wi-Fi after it loses the signal, but I remain connected to the LTE network.

I'm fortunate to have a 2nd phone to be able to carry around now that the

S7 is basically a small tablet for the best part of a day and it's no

longer reliable for communication over the network. One thing that really

gets me and would have me absolutely livid would be if I didn't have a 2nd

phone or an old phone to fall back on until the issue gets resolved ( IF it

ever gets resolved ). I understand how infuriating it is and the fact that

T-Mobile doesn't seem to acknowledge the issue just adds insult to injury.

We aren't stupid people. We just want a phone that works...like a phone and

is reliable. The network may be reliable for the most part but not for us.

We should be compensated for the garbage we are dealing with! As for not

being T-Mobile's fault, I kinda disagree. One of the updates is causing the

issue and they push those out. My phone never had any issues before and it

has been since around September that I've been dealing with this "lost

connection/no network" garbage. There should have been a patch by now.

Something, Anything. Sorry to rant. I'm just angry for all of us. Hopefully

the Nougat update will fix this but I'm not betting any chickens on it lol.

I mean they "haven't have seen this issue before" SMH! lol.

Have a great day on the meantime. Best wishes to everyone.

Here here I agree!

Reply