Issues with losing connection to network since September update??

  • 4 October 2016
  • 91 replies
  • 1465 views

Userlevel 3
Badge +7

Has anyone else had issues with the "radio" since the last update to G935TUVU4APIA??  I know John Legere had announced late August we would be getting an update for the radio to activate the 4X4 MIMO and 256QAM in the S7 and S7 Edge so wondering if there is a glitch in the firmware.  Since the update it has happened few times when I notice the phone has been quiet or I try to do something and it says it is in "offline" mode.  It shows bars but no E, 4Glte, 4G etc and when I go to service mode it shows what Band it is seeing but says "idle".  I have to go into airplane mode once or twice for over a minute or two and that seems to kick the radio back on and it is fine again.

 

Curious if anyone else has seen anything "hinky" with the radio since the update.


91 replies

Having the same exact issue and it's infuriating! I had it happen 4 times this past Sunday while out and about, it's very sporadic and I can't seem to duplicate it. I did a factory reset in hopes it would help but it is still occurring (actually did the reset Friday evening and Sunday was terrible). I even had a situation where it showed I had 4G LTE but nothing would connect.

Hi. I am having this exact problem and just found this thread. Any updates on a fix?

Thanks, I didn't try step 1, but 2 and 3 somehow got my phone to finally reconnect to the network!

I haven't gotten any update on the J7 issue continues but T-Mobile saved me they offered a brand nee Iphone SE or LG G5 free of charge no strings and told me to keep the J7 until an updat for the device is rolled out. Took the G5 no issues at all.

I've noticed since that update if I go to a deadzone with my s7e and go back into a covered area my phone will never connect back to 4g. I normally have to activate airplane mode twice to reconnect.

My update is in and I have been to all the "dead spots" and all seems well. I use to walk into Costco and have emergency calls only. Now I have 4g on my display. When I walk outside I still have service. I was in Atlantic City in a few casinos where I had no service but as soon as I go outside the service returns. Even the trip down through the New Jersey pines where it was loaded with dead spots was much improved. I do think i am seeing a little more battery usage. I my need to tweek a little yet. My double down casino app crashes every time I open my chive app too.

So far so good, everything is going well.

I don't see the added 10% battery drain that I heard about.... In fact mine

seems slightly better.

‌After the 7.0 update I am no longer have issues with connectivity. Yay! Looks like for now there's no more problems for me to complain about. Hope everybody else has the same experience. Best wishes!!!

Still good here as well. I was expecting to be disappointed but so far so

good.

So far so good.  As mentioned I did the update the day it was released.  I've been in and out of my office and the gym which are the two places most likely to force a reset.   No reboot/airplane mode toggles needed yet.

Anyone taken the update and still having issues?

Android 7.0.

1.3GB update inbound. Hopefully fixes this issue

I just did the update this morning.  Looks like it's one of those you have to be really patient with.

It's been a couple of days since I've had the issue and hopefully that was the last.  If the problem continues I'll be sure to post an update.

BTW,  I didn't get the baseband/firmware versions before update.  I'd be curious if that's been updated at all.

Nougat Baseband: G935TUVU4BQB1

Kernel: 3.18.31-10376601

Build: NRD90M.G935TUVU4BQB1

Been busy never got to try the safe mode trick yet. Now I see they released the nougat update. Anyone try it yet to see if it helped fix the issue?

I saw somewhere maybe back a few post to try safe mode to disable non factory-installed apps  I'm going to give it a shot and head to Costco where I know it will kill the signal. I'll report my results later or tomorrow.

Thanks for the input. I remember when it first started happening to me, way

back, a T-Mobile rep had me try the Airplane mode trick and it worked for

me...twice lol. I try it now and I haven't gotten it to work since. I've

tried to put it in AP mode, wait a full minute or two only to still have to

reboot. It doesn't work for some but it's because they are probably not

waiting long enough before turning APRIL mode off. Unfortunately, I'm

stuck with the reboots. It makes me wonder if the software issue might be

frying a component. If it worked before a couple times and then it stops

working to the point that only reboots will work, something changes. Maybe

something with files, I don't know. Like I keep saying, this is my

replacement S7 and it's been having the same issue right out the box.

They're looking into it lololol. Yep. ***I want the next person who

experiences this issue and has seen this thread but hasn't yet contacted

T-Mobile, when you finally do connect them, ask if they have heard of this

issue before. I wanna know how often they lie or try to cover up issues.

Then please post. I have 4 phones on my account and have been pouring $$$

into them for a long time now. I'd love to leave em.

T-mobile should definitely be more responsive about this.  With that said it looks like the Nougat update is imminent. The support site shows the update has been released to TMO and they are currently testing the update on the S7 series.

Don't forget, a full reboot shouldn't be necessary.  You can use airplane mode on/off 2x and should be able to get a signal again.  Since I discovered that trick I've not had to reboot which has been a time saver.

Here here I agree!

I'm fortunate to have a 2nd phone to be able to carry around now that the

S7 is basically a small tablet for the best part of a day and it's no

longer reliable for communication over the network. One thing that really

gets me and would have me absolutely livid would be if I didn't have a 2nd

phone or an old phone to fall back on until the issue gets resolved ( IF it

ever gets resolved ). I understand how infuriating it is and the fact that

T-Mobile doesn't seem to acknowledge the issue just adds insult to injury.

We aren't stupid people. We just want a phone that works...like a phone and

is reliable. The network may be reliable for the most part but not for us.

We should be compensated for the garbage we are dealing with! As for not

being T-Mobile's fault, I kinda disagree. One of the updates is causing the

issue and they push those out. My phone never had any issues before and it

has been since around September that I've been dealing with this "lost

connection/no network" garbage. There should have been a patch by now.

Something, Anything. Sorry to rant. I'm just angry for all of us. Hopefully

the Nougat update will fix this but I'm not betting any chickens on it lol.

I mean they "haven't have seen this issue before" SMH! lol.

Have a great day on the meantime. Best wishes to everyone.

I can confirm that the Smart Network switch setting seems to be working for me. I've not seen the no comm issues since turning this on. The phone does take a few minutes to switch back to Wi-Fi after it loses the signal, but I remain connected to the LTE network.

I'm going to do the same thing. Maybe they will listen if more of us report

it officially.

well im beyond frustated  filed a complaint with corp on this s forked out s7 and on5 full payments and the issues continues give them very detailed feedback what is happening with my devices cleared the caches ad intructed earlier in this post  it did not help. I know its not T-Mobile's fault but seriously this is ongoing... as per all our posts. my service is suffering because of the issue.

‌Thanks. I've tried both and still have the problem. Just today alone I've had to restart my S7 just to get a signal. This is my 2nd S7.

‌wiping cache and playing around in the developer settings didn't change anything. Still happens.

Have you tried turning on the Smart Network Switch setting? It’s under Settings/Wi-Fi/More/

I turned this on a few days ago (default seems to be off) and have not had the issue since, but I also haven’t been in some of the places where it usually fails.

There’s also two settings in the Developer Options (Aggressive Wi-F-/cell handling and Keep mobile data turned on) but I’ve not tried either of these yet in the known problem areas

If you can wipe your dalvik cache that will help for a few days. But it

will gradually go back to doing the same thing. Samsung/T-Mobile is going

to have to fix it permanently. Sorry...

Reply