Solved

LG G7 CHARGING PORT MOSITURE

  • 8 November 2018
  • 22 replies
  • 1095 views

11.8.18

I AM HAVING A PROBLEM WITH MY LG G7.  KEEPS SHOWING THE MESSAGE CHARGING PORT BLOCKED MOISTURE/DEBRIS DECTECTED.  THERE IS NO MOISTURE OR DEBRIS IN THE PORT.  WHATS GOING ON?

I HAVE READ THAT THE V30 IS ALSO HAVING THIS PROBLEM.

THIS PHONE IS ONLY 5 MONTHS OLD

icon

Best answer by tmo_amanda 15 November 2018, 00:46

View original

22 replies

Userlevel 4

I'm sure that error gets pretty annoying especially since it hasn't been exposed to moisture or debris. I've heard of this happening on the G6 but not so much on the G7. When did this start? Did it start after a recent software update? Have you tried cleaning out the charging port? Lastly, can you confirm the version of software you're running on your phone?

11.9.18

TMO AMANDA, THE FIRST TIME I SAW THIS MESSAGE WAS LIKE 2 MONTHS AGO AND THEN WENT AWAY. THE LAST TWO WEEKS THE MESSAGE IS BACK. I CAN CHARGE UP THE PHONE IF I TURN OFF AND THEN BACK ON AND THEN PLUG IN THE CHARGING CABLE. SOMETIME TAKES A COUPLE OF TRIES. PHONE SEEMS TO WORK OK.

DID NOT START AFTER A SOFTWARE UPDATE THAT I CAN TELL

YES TRIED CLEAN OUT THE CHARGING PORT WITH A TOOTH BRUSH

SOFT WARE VERSION FROM SETTINGS ABOUT PHONE SOFTWARE INFO G710TM10K

I HAVE A BACK UP PHONE WHICH IS ALSO A G7. USED THE COPY PROGRAM TO COPY FROM THE GRAY TO THE RED PHONE. THE GRAY PHONE HAS THE MESSAGE AND THE RED PHONE SEEMS TO BE OK.

THANKS FOR YOUR INTEREST BOUT TRYING TO HELP ME RESOLVE THIS ISSUE

Userlevel 7
Badge +15

Have you tried sitting it covered in some rice for a few days?  If there is moisture in it, that will draw it out.

11.9.18

SYAORAN, NO HAVE NOT TRIED SITTING IT IN SOME RICE FOR A FEW DAYS. I DID TAKE OUT THE SIM HOLDER AND LET SIT FOR 3 DAYS.

THANKS FOR YOUR IDEA AND HELP

Userlevel 7
Badge +15

4 days covered in rice and left in a container with a lid saved my old Galaxy Nexas back in the day when I got caught out in beavy rain while on the phone.  The phone and me were soaked to the point where it shut off and wouldn't turn back on.  After days of it not working, I put it in some rice on a friends suggestion and left it for 4 days.  I was shocked when it actually worked.

11.10.18

SYAORAN, I WILL TRY THE RICE IDEA GOT NOTHING TO LOOSE AND MAYBE WILL FIX MY PROBLEM.  KINDA STRANGE BOUT THE MOISTURE BECAUSE THE PHONE IS IP68 RATED.

Devices backed by an international standard rating of IP68 are deemed fit enough to withstand dust, dirt and sand, and are resistant to submersion up to a maximum depth of 1.5m underwater for up to thirty minutes.

DONT KNOW HOW WOULD HAVE GOT MOISTURE IN IT.

THANKS FOR YOUR HELP

Userlevel 7
Badge +15

They key word there is, resistent.  IP ratings are mostly marketting speak with no actual guarantees. 

Userlevel 4

Good morning, @chuck48​!

Did you give the rice trick a go over the weekend? If so, do you still see that pesky message? Previously when this was happening on the LG G6, we made sure the software was up-to-date. If the software was current and the message still appeared, we referred customers to LG as they're handling the issue directly. Here's their information: 1-800-793-8896 5:00 a.m. to 10:00 p.m. PT.

11.13.18

TMO_AMANDA NO DID NOT TRY THE RICE IDEA OVER THE WEEKEND.  SOFTWARE IS UP TO DATE.  WAITING FOR A NEWER RELEASE.  DO YOU KNOW WHEN THAT IS HAPPENING?  ANDROID 8.1  OR  9.0?  PHONE IS WORKING OK JIST HAVE TO TRUN OFF AND BACK ON AND THEN PLUG IN THE CHARGING CABLE TO ORDER TO CHARGE UP.  THANKS FOR THE LG PHONE NUMBER.  I DEPEND ON MY GRAY G7 ALL MOST 18 HOURS A DAY.  CAN NOT BE DOWN OR WITHOUT A PHONE.  SO I DO HAVE A BACKUP RED G7 THAT I USE WHEN THE GRAY IS NOT FUNCTIONAL.  I JIST SWITCH THE SIMM TRAY.

HOWEVER I STILL AM RECEIVING THE CHARGING PORT MESSAGE

Userlevel 4

Continually turning it off to charge it is inconvenient but an easy workaround to say the least. As far as an update goes, I don't see any upcoming for the LG G7, but you can keep an eye on our Software Updates page. We're in the process of updating it which is why you don't see any devices listed at the moment. If anything else comes up to solve the charging port message, I'll be sure to send the info your way.

Unfortunately, I'm having the same exact issue as everyone else here. Now... My charger port wont at all. Luckily i have a wireless qi charger, and that works. I spoke to a Tech rep, and they are aware of this issue and said its happening a lot.. My issue started after an upgrade that was out a few weeks ago. I don't want to give up my phone so when will an upgrade take place?

Userlevel 7
Badge +15

LG isn't exactly quick with their software updates.  Expect to wait about 3 months for the next update and there is no guarantee that it will be solved in the next update. 

Such terrible news..... Hopefully, something can fix this issue.

9.1.19  AN UPDATE TO THIS POST.

STILL BEEN HAVING THE CHARGING PORT MESSAGE SHOW UP AND THEN GOES AWAY AND THEN COMES BACK AGAIN.  HAVE NOT FOUND A SOLUTION TO THIS.  YESTERDAY 8.31.19 THE MESSAGE STARTED SHOWING UP AGAIN.  THERE IS NO MOSITURE OR DEBRIS IN THE PORT.  SUCH A NUISANCE.  BY PLUGGING AND UNPLUGGING AND TRUNING ON AND OFF CAN EVENTUALLY GET TO WORK AGAIN.  WHATS UP WITH THAT?

DOES ANYBODAY HAVE A SOLUTION TO THIS?  I AM ON THE ANDROID 9.0 PIE.

Userlevel 5
Badge +12

Do you live in a area where there is high humidity?  Here in Hawaii phones often trip a false positive for moisture in the charging port. 

9.2.19

TIDBITS, I LIKE YOUR THINKING ABOUT THE HIGH HUMIDITY.  I AM IN OREGON SALEM AREA AND HUMIDITY IS AROUND 80% HERE TODAY GOES DN A LITTLE AND ALSO UP A LITTLE.  HOWEVER I DO NOT THINK THIS IS THE PROBLEM BECAUSE I HAVE ANOTHER LG G7 PHONE AND THIS ONE DOES NOT HAVE THIS USB CHARGING PORT MESSAGE.  THANK YOU FOR TAKING THE TIME TO THROW OUT AN IDEA.  WHAT I DID TO GET AROUND THIS MESSAGE AND SO I COULD CHARGE UP THE PHONE IS TO ENTER THE SERVICE AREA AND DISABLE THE MOISTURE SENSOR.  I USED THE CODE   *#546368#*710#  TO ENTER THE SERVICE MENU AND THEN LOOKED AROUND TILL I FOUND WHAT I WAS LOOKING FOR.

Userlevel 5
Badge +12

chuck48 wrote:

9.2.19

TIDBITS, I LIKE YOUR THINKING ABOUT THE HIGH HUMIDITY. I AM IN OREGON SALEM AREA AND HUMIDITY IS AROUND 80% HERE TODAY GOES DN A LITTLE AND ALSO UP A LITTLE. HOWEVER I DO NOT THINK THIS IS THE PROBLEM BECAUSE I HAVE ANOTHER LG G7 PHONE AND THIS ONE DOES NOT HAVE THIS USB CHARGING PORT MESSAGE. THANK YOU FOR TAKING THE TIME TO THROW OUT AN IDEA. WHAT I DID TO GET AROUND THIS MESSAGE AND SO I COULD CHARGE UP THE PHONE IS TO ENTER THE SERVICE AREA AND DISABLE THE MOISTURE SENSOR. I USED THE CODE *#546368#*710# TO ENTER THE SERVICE MENU AND THEN LOOKED AROUND TILL I FOUND WHAT I WAS LOOKING FOR.

That's what it is.  For some reason some are more sensitive than others.  It's been a thing since the S5 and other water resistant phones. 

Has there been any progress on this issue?

My wife’s phone has had this problem for several months now. At first, a factory reset would fix it, and as long as she didn’t restart the phone, it was fine. That was until the last time when she had to shut it off for something and the message came back when it restarted. This time, a factory reset didn’t fix it. I’ve tried every fix I’ve found (clear cache, clean port, shut off moisture detection in service menu, etc.) with no change. The port is clean and the phone has not been exposed to water. I live in a very dry area, so humidity isn’t to blame either. 

Userlevel 7
Badge +13

is this happening with every charging cord/wall adapter she is using or does she only use one specific cord/wall adapter when charging her phone?

It’s not related to plugging it in. For example, this last time it started, it began as soon as the phone turned on. It was not plugged in at the time. I don’t believe she ever plugged it in after the notification, but just used a wireless charger. The notification remains whether it’s plugged in or not. Every few minutes, it will make some sound and turn the screen on to remind her of the problem. 

 

In the past, when this problem occurred, the only way to fix it was to do a factory reset. This time, even that did not fix it. Neither did any of the other fixes that Google will find (clearing cached data, cleaning the port out, shutting off moisture detection in the service menu, etc.) Then, out of the blue, it just went away on its own. None of the things I did fixed it. Hopefully it stays that way, but I doubt it will.

Userlevel 7
Badge +13

interesting. the only time i have ran into it with any of my LG devices was during charging...however when i pulled out the connector and flipped it over and replugged back into the phone the warning would go away...for me it was a slight short in one of my older cords that i use the most..

 

actually...did it seem to go away not long after a update pushed through to your phone? for some reason i remember an update was pushed out not to long ago with a bunch of other rand of random fixes but the one that pops to mind was for moisture notification issues...just cant remember which device off the top of my head.

Badge

I just started having the same issue about a month ago. Sometimes it shows others no. I can charge it wirelessly or turn it off which for some reason works. It is on Android 9 and I doubt I will ever see any updates. I am thinking it might be time to change phones. Sad because I love this phones sound and it has been good for 4 years or so.

Reply