Solved

LG G7 wifi calling does not stay enabled after 9.0 upgrade

  • 15 August 2019
  • 54 replies
  • 578 views

Hello,

This was not a problem before the upgrade. Now I am needing to re-enable wifi calling daily it seems. I suspect it turns off when I leave wifi, and even though the preference is to use wifi for calling, it has to be manually re-enabled all the time.

How can i get it to stay enabled?

Thanks!

icon

Best answer by tmo_amanda 13 September 2019, 20:13

Hey Everyone!

If you're still having an issue with WiFi Calling not staying enabled after you updated to Android 9.0, please let me know so I can get more specific info from you to pass along to our LG partners.

View original

54 replies

Hi, @zonker​!

When issues arise after a software update, I usually recommend a master reset. If the master reset doesn't clear the issue, we need to work with our engineers to determine if this is a problem with only your device or the update itself. Let me know if the issue with WiFi calling resolves after the reset.

Userlevel 4
Badge +6

Though a master reset should certainly work, please try wiping the cache of the entire phone AND of the phone calling app first; then restart the phone.

Good morning, @zonker​! Have you had a chance to try our suggestions? If so, let us know how it goes and if your phone is working properly afterwards.

I have the same issue on my g7.

Userlevel 4
Badge +6

Have you tried the suggestions, yet?

I'm not really interested in doing a hard reset thank you.

Will try to the clear cache

Understandable. How'd clearing the cache go?

Just did it...will let you know if the wifi calling goes off again...

Sounds good!

Userlevel 6
Badge +13

Hi!

How's the Wi-Fi calling working? Did the cache wipe help?

Unfortunately it did not. Just checked and wifi calling turned off again.

This seems to be a real issue.

Userlevel 4
Badge +6

Can you say exactly which caches you have wiped?

Also, if your wifi signal is intermittent, your phone will choose a more stable cellular signal so that you don't miss calls.

Userlevel 6
Badge +13

I'm curious which cache you wiped as well. Was it for an individual app or did you wipe the cache for the entire phone?

Just checking to see how things are going. Please let us know if you still need help.

I have 2 LG G7 phones and both are intermittently turning wifi calling off. I have factory reset one device and it did not make a difference.  This started happening after going to 9.0 for me too.

Same thing is happening to our two lg g7, and also started happening after the latest Android update. Actually, the internet is full of these complaints, so def not an individual phone issue, as one of the support guys suggested.

Issue still happens often.

I do often have to turn wifi off, depending on where I am and depending on the signal. In the past, as soon as I turned it back on and had good signal, wifi calling would automatically go back on.

I have a feeling it is sometimes not doing that, and that's causing the headache.

Thank you for sharing your experiences. I'm doing a bit more digging to see if we can pass this info along for a permanent solution. I should hear back within a day or two and will pass along any info I have at that point.

Just wanted to report back that I'm still working with my internal LG team to get answers. I may need specific details from each of you, but I'll give you a heads up before private messages are sent.

Hey Everyone!

If you're still having an issue with WiFi Calling not staying enabled after you updated to Android 9.0, please let me know so I can get more specific info from you to pass along to our LG partners.

Yes, this problem has not been resolved.

Thanks for getting back to me so fast. I'm sending a private message your way. You can check your inbox here.

I'm also having this problem since the 9.0 update.

Thanks for letting me know! I'm sending a private message your way as well. 😊

I am also having this problem. I've cleared all the caches to no avail. Hope this can be fixed soon. I have poor cell service in my town and really rely on wifi calling.

Reply