Solved

LG IMS has stopped



Show first post

188 replies

Well, it’s SIM card or T-Mobile network related for sure. I have 3 nearly identical LG V30 phones.  One with a cracked screen and no SIM card that I use for audio books, wi-fi Facebook and web surfing.  It has never shown the dreaded LG IMS error note. The other two get one about every 30 seconds now.  My wife’s started yesterday, mine today  Coincidentally (or maybe not) I recently got a notice that my phone could now be unlocked from T-Mobile.  Hmmmmmm?

BTW, I’ve tried all of the resets, forced stops, cache clearing, restarting and so forth that have been mentioned above. Also tried shutting off w-fi. All no joy so far. Results are a recurring message every 70 seconds or so.  And it drains my battery really quickly.

I’ll put in a public plea here for T-Mobile to find out what’s happening and deal with this problem. It could lose you lots of customers who are not interested in being forced to replace fully functioning smartphones.

 

Userlevel 4
Badge

I am still able to use my phone to send messages and make calls.  The pop-up message has not affected any of that.  It’s just annoying and either LG or T-Mobile should fix it considering all the people affected.

Userlevel 1

We appreciate your strong effort to message us in regards on your LG device. We know it's very important to have a good working device specially to get in touched with our love ones and work purposes as well. We see here that There's on going enhancement on the LG device based on the manufacturer. Yet we assure you that the technician of the manufacturer is currently fixing it now. The benefit of this enhancement is to provide a best and easy use of the device.

that's the response I got from T-mobile customer support and they are giving $10 as compensation for this issue with LG Devices. 

same here...it says

LG IMS keeps stopping...ugh

LG Aristo 2 + t-mobile “LG IMS stopped working” message popping up every 5 seconds, mostly makes my phone useless. Issue started on 5/22 

 

Thinking where I was wrong: to choose LG as cell phone or t-mobile as cell provider

I have three LG G7’s on my plan and they’re getting the same ”LG IMS has stopped” error.  I tried all the suggested workarounds posted here and none worked.  Tried a factory reset on one G7 and it didn’t resolve the issue.  It appears to be a network issue.   I thoight I had a good backup before I did my Factory reset but I did not.  It’s been a heck of a day….

 

Dear LG and t-mobile… the global issue time started counting 

My guess is the fix will be in 2 days (based on my experiences with big it companies). Your bets, guys ? )

Could someone from T-Mobile support please respond to one of the questions about this topic with an update as to what we should to or when we can expect this to be fixed?

I waited in store over 2hrs today to be told they can't help me. It's not a TMobile issue. It's LG. When i askedthe manager what I'm to do as a customer I was told, and i quote, "I don't know". There were several people steadily coming in with similar issues.

 

#poorresponsetmobilesprintconglomerlotsofourmoney

No ph

The other thread has a fix I copied below, it worked on my Stylus 4. Be persistent, keep tapping what you need thru the popups.

 

ok, just used the following suggestion:

SocialCatastrophe wrote:

Go to settings → Apps/notifications -> app info -> three dots -> Show System -> com-lge-ims-rcsprovider -> storage

 

Force stop and clear data.

 

This has fixed the issue for my mother’s v20.  At least for now…

 

At least it took away the 3 second pop up notice. However, I did shut down & restart and the messaged started popping up again. So I redid the above directions and the annoying pop up message has stopped,

Yes. I tried EVERYTHING. This is the only solution that worked. Thank you.

 No phone all day and 4 attempts finally worked. Thank you.

Anyone have a solution for Tmobile tv Internet? It just suckz!

Ive tried the above suggestions. Some didnt work at all. Some DID work - but only for a little while. It keeps popping back up. 

Userlevel 2
Badge

 i have this problem on V30 from this morning. My husband V60 ThinQ got this issue a few hours ago and his phone stopped working at all, mine functions but popup does not go away.  i just tried Go to settings → Apps/notifications -> app info -> three dots -> Show System -> com-lge-ims-rcsprovider -> storage Force stop and clear data.

it worked, at least it took away the popup. Thank you

But did it REALLY work?? I have a V30 and did the same as you earlier today as to what you note. But mine came back as soon as i turned wifi on and took it off airplane mode after the fix. Did yours stay fixed?

Leave the Wifi OFF

And DO NOT power off the phone.

The fix for clearing the data will work but you must do this 1st. 

1. Turn off Wi-Fi and Wi-Fi calling.

2. Put phone in Airplane mode .

3. Go to settings → Apps/notifications -> app info -> three dots -> Show System -> com-lge-ims-rcsprovider -> storage and clear data. Then go to Force Stop. Then go back and forth and clear the data at least 4 times. If you don't clear it this many times then the message will return once you take it out of Airplane mode. 

The LG IMS Service is a service that is specifically available on the LG devices to have both VoLTE and WIFI features. The LG IMS Service is used on any supported LG devices. But recently, it is showing the error, “Unfortunately, LG IMS has stopped functioning”. The reason why this error is popping up is still unknown. However, this only happens when the Wi-Fi is switched to the Mobile network. Yes, you can fix this error and make it that you have multiple options for solving this issue.

Firstly, remove any updated programs from your device. Also, remove newly downloaded apps. This should be done if you have downloaded any recent apps. In your phone’s app, dial the number, “277634#8#”. From the menu, click on the IP Version and change it to IPV4V6. If nothing works then the simplest way would be to Factory reset your device.

 

I was one of the early ones to call in. The tech had me *wipe my phone*, restoring factory settings.  It's my work device as well. I explained this, but he was insistent this was the only solution. 

I've spent the day bringing years of apps and authenticators back up, while stopping every 3 seconds to clear the error. I can't even enter a full password without it interfering. 

So at least that didn't happen to you today.

The other thread has a fix I copied below, it worked on my Stylus 4. Be persistent, keep tapping what you need thru the popups.

 

ok, just used the following suggestion:

SocialCatastrophe wrote:

Go to settings → Apps/notifications -> app info -> three dots -> Show System -> com-lge-ims-rcsprovider -> storage

 

Force stop and clear data.

 

This has fixed the issue for my mother’s v20.  At least for now…

 

At least it took away the 3 second pop up notice. However, I did shut down & restart and the messaged started popping up again. So I redid the above directions and the annoying pop up message has stopped,

This worked for me as well on my LG G6. For those that try this and it doesn’t work the first time, try it a couple times as if the process comes back up before the data is cleared I don’t think it’ll work. 

The LG IMS Service is a service that is specifically available on the LG devices to have both VoLTE and WIFI features. The LG IMS Service is used on any supported LG devices. But recently, it is showing the error, “Unfortunately, LG IMS has stopped functioning”. The reason why this error is popping up is still unknown. However, this only happens when the Wi-Fi is switched to the Mobile network. Yes, you can fix this error and make it that you have multiple options for solving this issue.

Firstly, remove any updated programs from your device. Also, remove newly downloaded apps. This should be done if you have downloaded any recent apps. In your phone’s app, dial the number, “277634#8#”. From the menu, click on the IP Version and change it to IPV4V6. If nothing works then the simplest way would be to Factory reset your device.

 

“However, this only happens when the Wi-Fi is switched to the Mobile network.”

This is incorrect. My phone has been on Wi-Fi all day without me turning it off or going outside the range of my home Wi-Fi. The ONLY thing that has worked to solve this is by force stopping the “com-lge-ims-rcsprovider” process and clearing it’s data before it is restarted. After that, it has stopped failing. This has nothing to do with updated programs or network settings, and a factory reset (as many others on this thread have ALREADY said) does not resolve the issue. Something stuck in the IMS process data is causing the issue and clearing that data resolves the issue.

The fix for clearing the data will work but you must do this 1st. 

1. Turn off Wi-Fi and Wi-Fi calling.

2. Put phone in Airplane mode .

3. Go to settings → Apps/notifications -> app info -> three dots -> Show System -> com-lge-ims-rcsprovider -> storage and clear data. Then go to Force Stop. Then go back and forth and clear the data at least 4 times. If you don't clear it this many times then the message will return once you take it out of Airplane mode. 

Did the data clear without turning off Wi-Fi, though I’m guessing turning off Wi-Fi makes it easier to clear the data before the process restarts. Either way, I only had to clear the data once and it stopped failing.

If not fixed by noon tomorrow. New phone, and new network. 

LG IMS keeps stopping I will take you guys word for it that they know about it and they're working on it. I've tried everything. I even did the factory reset and it still came back luckily I didn't lose anything but If they don't fix it with some kind of update from the phone or Google play I guess I'll just have to get a new phone because this is driving me nuts. I tried the above tip and it didn't work for me. the app is wacked out.

I have an LG Stylo 4 on our plan, it is having the same problem as everyone else here, I have tried the cache/data clearing, airplane mode, no wi-fi, etc……  I can get the message to stop showing up if I put the phone in Airplane mode, clear the data/cache, and then get it to force stop. Only problem the minute I take it out of airplane mode I’m back to square one.  This is very frustrating; the phone is my fathers who is 78 y/o and this is his primary source of communication and his lifeline in the event of trouble. Yes, he can still call and message if needed, but the amount of frustration and confusion on what to do with the notice has him overwhelmed. 

Shame on Tmo, LG or Both for not pushing a notice to customers that this a known system wide issue. If they have a plan to correct it, say something so people don't start factory resetting their devices for no reason. Or make a system level change in the hopes of solving the problem. 

I have an LG Stylo 4 on our plan, it is having the same problem as everyone else here, I have tried the cache/data clearing, airplane mode, no wi-fi, etc……  I can get the message to stop showing up if I put the phone in Airplane mode, clear the data/cache, and then get it to force stop. Only problem the minute I take it out of airplane mode I’m back to square one.  This is very frustrating; the phone is my fathers who is 78 y/o and this is his primary source of communication and his lifeline in the event of trouble. Yes, he can still call and message if needed, but the amount of frustration and confusion on what to do with the notice has him overwhelmed. 

Shame on Tmo, LG or Both for not pushing a notice to customers that this a known system wide issue. If they have a plan to correct it, say something so people don't start factory resetting their devices for no reason. Or make a system level change in the hopes of solving the problem. 

Keep in Airplane mode and do the data clear at least 4 times in a row before turning off airplane mode. Make sure to force stop after data clear not before. That's how I got it to stop completely .

 

1:40AM Texas Time and suddenly all of the “Test Texts” and Emails I sent myself from my T-Mobile LG-V60 & ATT work phone (Samsung) flooded into my V-60… Voice calls are going through both ways… 

All of this AFTER :

  1. Going to Airplane Mode
  2. Go to settings
  3. Apps/notifications -> app info -> three dots ->
  4. Show System -> com-lge-ims-rcsprovider ->
  5. Storage and clear data clear the data at least 4 times. 
  6. THEN go to Force Stop.

Went back to WiFi Mode again to see if it was a T-Mobile/LG Fix… 

Error came back 😡 

Turned the WiFi back OFF and repeated 1-6… and phone functions again… for now

 

I just went to Network and Internet in the settings and then to mobile networks and changed the network to lte/3g/2g then everything started working.

Could someone from T-Mobile support please respond to one of the questions about this topic with an update as to what we should to or when we can expect this to be fixed?

I am having the same problem

I think this has a lot to do with T Mobile getting rid of their 3G at the end of the month supposedly. They have had several delays before and had to push the rollout of the 5G back already.

 

I think T Mobile has some compatibility issues, or some kind of technical issue wit the network, but they wont say and keep blaming LG because T Mobile doesnt want company value to go down and scare investors. You can see their ticker TMUS and its been rather steady and nothing crazy, I think they dont want to botch the rollout again because it may adversely effect the stock.

 

So they blame LG. I am guessing that they will NOT come up witha fix , rather T mobile will come up with some lame discount on one of their newer phones if you trade in your “Old” LG. T Mobile may even compensate LG to go along.

 

If this is the case and they are pulling these kinds of stunts then I will just switch carriers and keep my unlocked phone but just transfer to another network. Get your act together T Mobile. Some of us use our phones for work and not just to play video games , watch YouTube and take selfies. We actually rely on our phones for a living and dont need these kinds of shenanigans.

Reply