Solved

LG V30 Oreo broke bluetooth audio



Show first post

135 replies

Hello, I switched to a Google Pixel 2 and seem to be having similar issues with that. On BT calls the signal skips – however not as often as it did on the LG V30+…

I have the same problem. Now got a new warranty phone. The T Mobile update screws the Bluetooth rendering chunks of functionality unusable. Not entertained and not happy. Been wrestling with this for Months

Not at all happy. This is not an LG issue its mong carriers foisting thier poorly written code and bloatware onto perfectly nice equipment.

Not happy.com

Having exact same issue immediately after 8.0 update.  I went direct to h93320j (skipped h93320h version).  Bluetooth audio skips every 1 to 2 minutes on all of my devices (Bose Q35 headset, Buick Encore , and my old Amazon Bluetooth speaker).  PLEASE FIX THIS!! It's driving me insane trying to listen to audiobooks.  I would have never upgraded had I known of this major issue.  Yes, I've tried all the workarounds EXCEPT a reset which I refuse to do or I'll lose all my remote settings for remote equipment.  And besides that, I've not seen confirmation that a reset works anyway.

It's broke AF

You notice Tumbleweeds, TMobile clearly doesnt give a SH1T about this, or its users.

Duly noted. I pay the bills... "You have a choice of airlines, thank you for choosing to fly with us today"....... capitalism and market choice is a great thing..

Great customer service. Not. How about reiumbursing customers for all the wasted time dicking about with this?

Just as an FYI here, I just chatted with the new "t-mobile Team of Experts" here in Chicago. Great new service!   They assured me they would make sure there's a ticket with LG since multiple carriers reported this issue. And they'll talk with their own Engineers about it.

Hopefully there can just be a maintenance driver release ... we'll see.  You can well imagine how busy they must be certifying the various OS's for all the different phones.  I expect we're probably going to have to wait for the 8.1 OTA release from TMO at this point though :-(

How T-Mobile rebuilt its customer service to be less sucky and more about you - CNET

LOLZ https://www.cnet.com/news/t-mobile-rebuilds-customer-service-with-you-and-happiness-in-mind-uncarrier/

https://www.cnet.com/news/t-mobile-rebuilds-customer-service-with-you-and-happiness-in-mind-uncarrier/

I did a quick search on the internet and it appears V30 users on AT&T are

going through the same issue.

Maybe we need to take this up with LG?

I opened my own ticket with LG and they did say it is open already with their Engineering group.  Crossing fingers that we get a fix this year.

I suggest others here also open tickets with LG.  You can most easily do that by registering your phone/serial number on their website.

Anyone else in the last two weeks have better luck with the BT audio not cutting out?  I did not do any changes to my phone except for app updates and about 2 weeks ago the BT audio for music and calls stated to work perfect.  Yesterday i did the software update to H93220k and I have the cut out issues for part of the day after the update.  Now today the audio is almost back to perfect.  I have no idea what helped to fix this issue. 

Nope. Still fecked.

Still broke AF

@ofsinreno Let's not confuse the issue.  On my LG V30 I'm not losing data and we have no proof that is a common issue. However, we do know that BT "skips".  It doesn't lose connection, just the playback "skips".  It's still happening.  Please get LG to fix this.   My $800+ phone should not have crappier audio than my old Samsung Galaxy S3 and my 8 year old unlocked BLU phone.  That's just not acceptable.

Userlevel 1

I have been following this for a while and did all the suggested fixes and nothing.  The skipping drives me crazy!  During my workouts went back to wired headphones but for business uses and the car that is not the solution.  I have been seriously thinking of selling this great phone and moving on at this point just waiting for a phone to jump out and say do it!  Thanks for everyone on here trying to fix a problem created by Google/LG (hard to blame T-Mo since the issues in on other carriers).

I sold my V-30, and I am using a Samsung Galaxy s9 and no skipping

Funny thing is I haven't had skipping the last two days. I didn't do

anything to the phone but pair it to a rental car. It did skip for the

first day or two but it hasn't in a couple days. This happened when I

bought my Sennheiser BT headphones on Amazon Day. They didn't skip for a

week.

I fully expect the skipping to return. I plan on ditching this phone for

the OnePlus 6T. I have liked the phone but it was the 1st carrier branded

phone I have had since the Samsung GS3. I would have modded the phone by

now but I am tired of having to root and get Rooms for solutions.

When do we get to sue for our money back?

Ikr

Don Schroeder

***-***-****

***@******.net

Sent from my T-Mobile 4G LTE Device

I experienced the skipping for the very first time on Monday.  I just started searching fixes today and tried everything that was recommended with no success.  Sounds like the suggestion now is to create a ticket with LG - I'll try that.

If it's worth anything - I don't know if I've observed a pattern or a coincidence, but I first had trouble when I was using bluetooth while charging.  When I unpaired all devices, cleared the cache, and restarted my phone, I thought it might have been fixed (only for about 1 or 2 minutes) until I put it on the charger again.  I might try that method again to see if BT is at least usable when I'm not charging the battery.

I actually have been skip free for a week.

However if the screen is on I get skipping. If the screen is black it

doesn't. It makes me think it's not a Bluetooth issue but a RAM management

issue, but devices disappear that have been preciously paired.

Anyway I'm enjoying my skip free period. I've decided to move on from the

phone once another model I like is released.

I'm still skip free. I didn't do anything so is this issue fixed?

No it is not.

Hey folks,

I recently had this come up too. I had been using a Samsung Gear S3 watch for a while but then stopped wearing it. Today I charged and put it back on and reset the watch and app, and lo and behold, my skipping problem is gone!

The only thing I can assume is that the Samsung Gear app (now called Galaxy Wearable) was trying to reconnect, repair, or something and kept resetting my Bluetooth. Check your devices for this app! If you've used a smart watch this could be your ticket back to sanity. Good luck!

I found the solution to my problem was to delete Trackr app. I would advice anyone with an app that takes total and constant control of bluetooth to delete the app. Once I deleted TrackR app I enjoy using all 7 of my bluetooth audio devices without a problem.

Deleting the TrackR app fixed the issue for me too, but I believe it's an issue with the BTLE (Bluetooth Low Energy) stack.

For one, I have never gotten the Pokémon Go Plus device to connect to this phone.

If I unpair my Fitbit and reconnect it, audio will skip at the start of the re-pair.

If I try to connect to one of my TrackR devices without the app installed, it will skip everytime I try to connect in the Bluetooth menu.

None of this is fixed. TMobile are responsible to talk with the

manufacturer. They are not. Not going with them after the Galaxy 10 comes

out. Project Fi all the things.

Reply