Solved

LG v60 Thinkq (dual screen): Speakerphone cutting off



Show first post

65 replies

I installed "an update" using the phone update feature. And, when I used the phone today, the first call dropped after about one minute.  I have since made two or three calls without interruptions. 

What bothers me is the randomness of the issue.  It would be very frustrating when leaving messages or when giving instructions.  One never knows whether the phone cutoff or not.

My feeling is that LG should clearly state whether an upgrade targeting this problem has or has not been issued.  Lg should also state a time frame as to when we can expect a definitive solution to this problem.

I've been critical of the mute issue also but the notes clearly have a link to what's changed. Also, a quick Google of "v60 T-Mobile update" will give you a first result that confirms what's updated.

May 29, 2020

  • Resolves intermittent mute issue on speakerphone
  • Resolves issues with Dual Screen accessory having a black screen
  • Additional bug fixes and updates

I couldn't agree more. Even before this update I made numerous calls that

were over half-an-hour where this wasn't an issue. There were other calls

they did it within 10 to 20 seconds. even if this works for the short-term

it doesn't mean it's fixed. and I agree that they should just include this

as part of the update or don't.

This problem has not gone away.  I have just made 6 phone calls and all of them cutoff after about 20 seconds.  This is after having done an update that did not say what the target problems were. It would be nice if the people on this forum, who seem to know more about updates, were to give a bit of information as to where their updates that target this problem can be obtained; because, so far, nothing has worked.

Any news on this front?  Just today a call dropped off after about 30 seconds.  What are LG and t-Mobile doing about it?

Userlevel 2
Badge +10

There was a software update that improves the experience that just went out, I'd recommend downloading it. But there still is another glitch causing the mute issue when another call or message comes in. Although this only puts the speakerphone on mute. If you're experiencing dropped calls, you'll want to check out the steps in Can't call, dropped calls, & other calling issues | T-Mobile Support .

Thank you, Ian.  But, where is this download?  When I go to phone or apps update they tell me that my phone is up to date and nothing downloads.  Is there another way of getting this update?

Have to click on check for updates.bottom right

David Lubnow

Thank you diubby.

I have gone to "settings-->system-->update center-->system update-->check for updates (as you mentioned at the bottom right).  My answer is: "your system is up to date".  The system says that I did an "Android security update on April 1, 2020".

But, I still have the cutoff problem. Is there another update, other than this Android one, that I need to get from somewhere else?

Userlevel 4
Badge +9

Try wiping the phone's cache after an update.

Thank you sweetpeach for your information.

However, after clearing the phone cache, the problem still persists.  From what I am seeing, I wonder whether I have the correct patch.  Is there a way of checking patch numbers?  And if so, could someone provide me with the number of the patch that is supposed to correct this issue and where to get it?  This is my first Android phone, and I am not yet familiar with the system.

I want to thank everyone  for their support and I will keep on trying whatever has worked for the posters.  But, so far nothing has solved the problem for me.

Userlevel 4
Badge +9

Try going to settings> about phone> Software information> Baseband version....These are the instructions for a Samsung phone, but yours should be pretty much the same.

Userlevel 2
Badge +10

We actually found there were two issues related to the speakerphone muting and the latest update only resolves one of them. This other issue seems to only happen when a call is coming in instead of just randomly, but they're working on an update for that too.

Has T-Mobile finally come up with a fix for this problem?  It has been one month since their last update.

Nothing get posted on this site except:

“ Your post has been submitted. It will be published after a review by our moderators. “

Reply