Solved

S8 volte


Has anyone noticed of volte is working on their s8+? I Just tested mine and it seems not to be working for me.  The phone falls back to 4g only for the call.

icon

Best answer by theartiszan 4 May 2017, 00:31

On mine i had the same issue as set the phone up without the sim card.  After i put the card in, did a master reset,  and set the phone up again everything was working correctly.

View original

19 replies

I did try resetting the apns already and reset network settings with no help.

Also sim card in my pixel does volte without problem.

There isn't any setting to turn it on or off in the phone that i could find.

Userlevel 7
Badge +12

Ok I am heading back now. So as sookn as I land I can check some of this stuff out. FYI remind me not to take my wife to Japan. My wallet hurts and I think it is dying. Definitely lost some weight.

Userlevel 6
Badge +13

Since there's not a VoLTE setting to change, you should be able to stay locked in on it when you're in a VoLTE area. I'm curious if this has always been happening or is this a more recent issue? I'm guessing you traveled around a bit? I'm just trying to get a sense of if this is following you where your going.

@tidbits​ wrote: FYI remind me not to take my wife to Japan. My wallet hurts and I think it is dying. Definitely lost some weight.

I hope you had a good time in Japan at least. It's sad hearing your wallet lost weight though. I gotta tell ya, that cracked me up when I read it. 😀

I would add that this is definitely broken.  My s7 works perfectly fine.  The S8+ has no volte or HD voice options at all. 

Video calling is never available either... with android pay busted on the latest OTA they have quite the list just to get back the features working previously on older phones.

Sorry should have checked back on this.

When you setup the phone for the first time,  did you have your sim card in it? Or did you do the setup and move the sim card over later?

Userlevel 7
Badge +12

VoLTE works for me and I tried a few times.  Sorry for the late reply.  Jet lag was kicking my old bottom.

Userlevel 7
Badge +12

theartiszan wrote:

Sorry should have checked back on this.

When you setup the phone for the first time, did you have your sim card in it? Or did you do the setup and move the sim card over later?

I didn't have the sim in when I did the setup.  It was being setup while on the charger and left to finish some stuff before my trip

On mine i had the same issue as set the phone up without the sim card.  After i put the card in, did a master reset,  and set the phone up again everything was working correctly.

Userlevel 7
Badge +12

interesting.  Maybe I ran into the issue but didn't realize and was fixed with the first update

I am curious why the option to toggle it off or on got removed in the first place.  I get that it is the preferred method for the network but sometimes it just acts up and the only fix is to turn it off for a while.

Yeah, I would be curious to find out why they decided to remove it.

So yeah...even thought this phone is brand new i factory reset it with the Sim card in it this time. Now have volte. Now they just need to fix Android pay. 

@dottat​ any reason you use Android Pay and not Samsung Pay??  Samsung Pay is so much better and works on virtually all terminals not to mention Samsung has a reward program.

Userlevel 7
Badge +12

What problem are you having?

dottat wrote:

So yeah...even thought this phone is brand new i factory reset it with the Sim card in it this time. Now have volte. Now they just need to fix Android pay.

Apparently the ota broke safety net. It's posted on xda and Reddit.

You get an error message that Android pay cannot be used on this device because it's software cannot be verified or the bootloader is unlocked or it's rooted.  100% stock too.

Userlevel 7
Badge +12

That's on Google, and Google will have to update to reflect the change. 

This is the first time it has happened with unrooted devices.  What probably happened Google has not updated their backend to the new firmware and that's why you are getting that message.

Actually...was part of an HTC test group in the last couple months and HTC broke it during an ota. They halted the ota. So it has happened and more often than not the cts profile mismatch was on the phone manufacturer.

Userlevel 7
Badge +12

dottat wrote:

Actually...was part of an HTC test group in the last couple months and HTC broke it during an ota. They halted the ota. So it has happened and more often than not the cts profile mismatch was on the phone manufacturer.

I left out not in the sentence lol.  HTC stopped the update because it was a beta, some people had serious bugs, and Google had not updated their backend.  IIRC they released another update that was approved and also had some major fixes.  Been a while as the HTC was my go too OEM.  They've been overpricing their products a lot lately which has turned me off.

Hi. I know this is a older topic to make resurface but what was the process to get VoLTE enabled on your T-Mobile S8. My gf and i have a S8 and and having the same exact issue of VoLTE not even being a option in the settings or keypad/dialer. It's completely hidden/removed in the settings. It's sad because I have a S5 that makes clearer calls and even says on screen "HD CALL" and sounds way better than my S8. I don't understand why it was removed from the phone. I do think it should be a key feature to support HD voice, a must have in this day and age. If anyone knows how or has successfully done it, please let me know. The call quality that I have now doesn't compare to what I used to have on T-MOBILE with older hardware.

Reply