Question

Samsung A71 5G Network Connection Issues

  • 25 July 2020
  • 9 replies
  • 1624 views

Userlevel 1
Badge

Sorry I accidently marked my last post on this solved but it is not solved:

So I bought a new samsung a71 5g from the tmobile store almost 2 weeks ago. Love the phone overall but the signal is getting me under 3mbps download and maybe 5mbps upload speeds in places by old phone was pushing 30mbps. Also the wifi calls drop all the time and then data service goes in and out. Here is a photo showing full 4g bars at Ontario airport for example and there is no network connection. Is this a known issue for this model, is there a fix coming? I am about to return the phone to the store honestly.

 


9 replies

I am having the same problem. 

I bought 2 samsung A71 5G, one for me and one for my wife.

Both phones have a flaky cell connection. 

I even have issues when I'm on wifi.

I find myself turning wifi on and off, changing 5G to 4G, and reseting my phone in order to restore connection or get text messages to go though.

I never had any of these problems with my old galaxy phones on the at&t network.

I hope there is a fix soon or we will be switching back.

Same issue with mine. 

Your not alone, software updates have done nothing to improve the unstable connection. 

same here

And maybe its voLTE. The phone is supposed to support it but I can’t find a way to turn it on.

Possible solution: I've had this issue. I made a change to 1 thing and I've not had 1 disconnect for over 8 hours now, where I was getting it happening constantly. I added a new APN and got off the default one. Try this tutorial for changing APN settings for the Note 10+ 5G I found. Let me know if it works out for you too. https://www.t-mobile.com/support/tutorials?page=device/samsung/galaxy-note-10-plus-5g/topic/connections-amp-network/apn-and-data-settings/1

 

Any chance you used an older SIM from a prior T-Mobile phone when you upgraded to the A71 5G?

While I don’t have a Samsung phone, I have a OnePlus 5G phone, I had periodic issues with my newer phone and it could very well have been that I kept using my very old SIM (probably from a Samsung S6).

See https://www.t-mobile.com/support/devices/latest-sim-for-great-network-experience  You should be able to get your SIM replace for free at a local T-Mobile store.     I had this performed this week, and while I’ve not had enough testing to be 100% certain, a number of issues are already resolved for me.

 

Hope this helps!

The phone doesn't work, needs a fix NOW. I tried everything, updated the software, change my sim card, force the phone to LTE and still same issues, phone is unusable.

Reply