Solved

Samsung A71 5G Network Issues


Userlevel 1
Badge

So I bought a new samsung a71 5g from the tmobile store almost 2 weeks ago. Love the phone overall but the signal is getting me under 3mbps download and maybe 5mbps upload speeds in places by old phone was pushing 30mbps. Also the wifi calls drop all the time and then data service goes in and out. Here is a photo showing full 4g bars at Ontario airport for example and there is no network connection. Is this a known issue for this model, is there a fix coming? I am about to return the phone to the store honestly.

 

icon

Best answer by drnewcomb 25 July 2020, 17:39

From what I hear, there are some issues with some of the new 5G phones. Have you tried setting it in 4G/LTE preferred mode? Just to see what happens.

View original

48 replies

On Monday 09/21/2020 Samsung did a software update and after downloading it my issues have greatly improved. Settings - software update - download and install. Good luck.

Been reading some of the problems and I don't get it cause I never had these problems. Yes I had to trade the first one back in but that was because photos were not going to the right place. I was just wondering do any of you pay for the assurance ins on your phones? I always do..just because of the problems you're having. They trade in or fix anything wrong that comes up for like 2 years or more.

I don’t have this phone, I have a different 5G phone on T-Mobile.    I did go in and get a new SIM card, the R15 version that can be a fix for some 5G issues.    I wonder if you have tried this yet?   https://www.t-mobile.com/support/devices/latest-sim-for-great-network-experience

I did this as I had a series of strange 5G issues with a OnePlus 5G phone, and had been using the same SIM I had since a Samsung S series phone.   Just upgraded this week and it appears my phone is working way better with 5G with the new SIM.  If many of you upgraded to your A71 5G from a prior phone and have the older SIM still, I’m wondering if that could be a contributing factor to your issue?

Hope this helps!  

 

 

 

 

I am using the brand new Sim. I read that every time you get a new phone you should get a new SIM. I would not be surprised if a lot of people have varieties of issues due to old SIM cards. 

I am having the same damn problem and it’s making me angry. I just got this phone and so far I love it but this is a big problem especially when I am driving and trying to use maps etc… very frustrating. Seems like it should be an easy fix. 

I’ve tried a new sim card but that doesn’t resolve the issue. The 5G internet works sometimes but my main issue is people can’t reach me when they call, it just go straight to my voice mail. Very upsetting because I’ve missed a few calls that are important.

I don’t have this phone, I have a different 5G phone on T-Mobile.    I did go in and get a new SIM card, the R15 version that can be a fix for some 5G issues.    I wonder if you have tried this yet?   https://www.t-mobile.com/support/devices/latest-sim-for-great-network-experience

I did this as I had a series of strange 5G issues with a OnePlus 5G phone, and had been using the same SIM I had since a Samsung S series phone.   Just upgraded this week and it appears my phone is working way better with 5G with the new SIM.  If many of you upgraded to your A71 5G from a prior phone and have the older SIM still, I’m wondering if that could be a contributing factor to your issue?

Hope this helps!  

 

 

 

 

Man! Tmobile and Samsung better fix this soon! I'm about to leave your pinkass and join the red. My wife is pissed at me for trading our old note 8 for this crappy A71 5g. I've got important calls that are not going through. Pissed!

I have the same exact problem, how you guys feel about a class action suite against both T-Mobile and Samsung? As both are very very irresponsible.

I wish I read this before I bought the phone. I am having the same issue as everyone else. Says I dont have internet connection when I'm connected to mobile data network, when the phone says I have full strength connection. I havent had the phone call dropping issue though. I have been switching on and off airplane mode to re connect to the network but I shouldn't have to do that. T MOBILE IS ABOUT TO LOOSE A CUSTOMER THEY HAVE HAD FOR OVER 10 YEARS!

Just got the A71 5g and having every problem, discussed here.  How I wish I had known!  Cannot receive or make calls, virtual voicemail a joke and no connectivity.

 

My A71 5G had the same issues. Putting in a new sim and doing a factory reset improved the Offline issue.  This A71 5G isn’t nearly as good as my S9 that I traded in.  The S9 got better reception every where that this A71 5G.  I still have the WiFi dropping calls so I switch off WiFi calling.  This will be my last Samsung phone unless they get this fixed very soon. Warring do not buy the A71 5G.  

My issues appear to be mostly resolved. The Google app that came with this phone is a beta version. I disabled and forced stopped it, downed loaded Google go and added a google go search bar widget to my home screen and there has been no off line issues. I also opted out of Google beta and returned to the non beta Google version, restarted it and have using the Google search bar widget with no off line issues. But I still have 5g, VOLte and band 71 issues that I'm working on.

The list is growing and yet there has been no response from T-Mobile to any of these comments. And it seems like all of us are trying to fix the problem for them. I still have offline issues with the Google search bar that may be a Samsung internet browser conflict that I'm still working on. But other problems have improved. According to their on line documentation band 71 provides a 5G signal but when I do connect to band 71 the phone drops to 4G. I still think there are incorrect APN settings and possibly some cards that are just wrong for this phone.

I am in the exact same boat as many of you. This phone is a piece of crap. I reside in the SF Bay Area where there is plenty of good signal and towers. I cannot receive outgoing or incoming calls...it's beyond lame having a completely useless phone. In addition, when I go out and turn off wifi, and rely on the network coverage around me, the phone will rarely pickup 5G and struggles to get back to 4G LTE. I can't even conduct a basic Web search on a browser to look something up. It stalls completely.

I miss calls constantly and individuals will say they tried calling me, only for the phone to go straight to voice-mail. Also, the phone is so finicky that when I try to place outgoing calls, I have to hit the Call button for whomever I'm calling at least 10-12 times. 

I've spent countless hours on the phone with TMobile techs giving me their interpretation of what they believe to be the problem. But none of them know and have yet to provide a good remedy.

I've changed out the SIM card and run multiple tests on the phone. As of today, I have a replacement of the same exact crappy phone being delivered to a local tmobile store for pickup. 

I have little hope that a new phone will not encounter issues...

Me too. I've talked to many 'techs' at T Mobile who say they have not heard of any problems and replaced the sim card but the problems still exist. 

 

I am in the exact same boat. This phone is a piece of crap. I reside in the SF Bay Area where there is plenty of good signal and towers. I cannot receive outgoing or incoming calls...it's beyond lame having a completely useless phone. In addition, when I go out and turn off wifi, and rely on the network coverage around me, the phone will rarely pickup 5G and struggles to get back to 4G LTE. I can't even conduct a basic Web search on a browser to look something up. It stalls completely.

I miss calls constantly and individuals will say they tried calling me, only for the phone to go straight to voice-mail. Also, the phone is so finicky that when I try to place outgoing calls, I have to hit the Call button for whomever I'm calling at least 10-12 times. 

I've spent countless hours on the phone with TMobile techs giving me their interpretation of what they believe to be the problem. But none of them know and have yet to provide a good remedy.

I've changed out the SIM card and run multiple tests on the phone. As of today, I have a replacement of the same exact crappy phone being delivered to a local tmobile store for pickup. 

I have little hope that a new phone will not encounter issues...

I also understand that all T mobile phones must support VOLte. The center section below says the A71 5g doesn't have it available.

 

Hey T-Mobile this is what YOUR system says about the phone YOU sold us. Don't you think it's time to do something. You now have more negative reviews than positive ones.

 

Userlevel 4
Badge +8

I ran into something similar when I put my phone into ultra-power-saving mode. When the battery gets below 10% capacity, data shuts off.

Actually, I’ve had trouble with wifi calling & cell service in power saving modes. Samsungs are good about letting you customize the power saving rules so you can fix the disconnect from data/cell problem. However, not all manufacturers allow such customizations.

Userlevel 4
Badge +5

I ran into something similar when I put my phone into ultra-power-saving mode. When the battery gets below 10% capacity, data shuts off.

funny how this is shown as solved.... still users having same problem. 

I get constant wifi disconnects so I have turned it off on settings... if I really ever need I can always turn on. 

this phone also constantly throws errors about no network...any app, browser. I usually will switch wifi off (if connected) seems to force app to actually check. 

if not on wifi... I'll switch the mobile networks (i.e. between 5g/4g etc) seems to do same.. just takes a sec.. or app/page refresh.

regarding 5g...i don't expect much as is new... but damn T-Mobile I would expect same speeds in same areas with 5g and 4g as 5g from what I read is more about signal penatration than speed... speed really only should improve if your in 4g area that 5g can reach your device better. 

yet when I run speed tests to sane servers over 5g and compare to 4g...its significantly slower usually. worst of all my GS9 was faster with 4g than this A71 5g

I'm only an hour south of T-Mobiles Renton WA offices...and not in a rural area... you think it would be better.

I have chosen to keep it on 4g only now after seeing this post to see if helps with the wierd no network errors.

otherwise it's decent phone... T-Mobile should send us all replacements... as at this point my bet is Samsung has inferior components that software upgrades won't fix. (I have updated software three times since purchased phone.. same issue).

damn company has us by the b***s and don't care... even so far as to list this as fixed.

I'll just have to manage till can afford better... network issues big downgrade from GS9 I busted screen on. 

disappointing 

this is so frustrating,  I can't connect to mobile network, my power /home wifi just went out due to storm and I couldn't even use my new Samsung a71 phone:(

Same deal here. Great 5G low band coverage where I'm at, but constant kicks from the network. Most noticeable when using the Google assistant search bar. It immediately says you aren't connected. Hit enter again on the search and it loads.diaconnected from data up to 5 seconds or so.  Another issue with the Walmart app where I can't scan prices without loading it twice. 1st time opening, black screen. Close and reopen and it works 2nd time. Same with Walmart pay. Open, black screen, close, then open and it works. On the June 1 patch level update. Really like everything else about this phone, but this chipset is in other phones so it has to be the software. Please fix.   

Hey T-Mobile. Fix it. Maybe somebody over there should contact Samsung and try to find an answer. I’ll be happy to try if you send me a contact at Samsung. The longer you have the phone the worse it gets. So there may be update issues or Bixby and Google aren’t comparable. Chrome seems to work but the Google app shows no connection or is so slow it times out.

I too installed the update and am having dropping issue.  My wifi calling in addition to my data.  I put my sim card in my old Pixel 3a XL and it works like a champ.  I too am frustrated.  Called Tmobile nothing they will do.  Got a new sim card as well.   This really needs to get fixed.  Under stand 5g is new technology but why does the 4g not work?

yep, this phone definitely has a problem, even with the latest update.

 

Reply