Question

[Samsung Note 8] Can't send messages to some of my group texts

  • 14 April 2019
  • 7 replies
  • 20 views

  • First activity
  • 2 replies

I found two similar questions, but both for Note 9, and none of the suggested solutions worked for me.

So here's the issue: I have several group texts. Most of them work fine, but I have two (one with 3 people, and one with 5 people) that have a different icon, it looks something like this: https://previews.123rf.com/images/lddesign/lddesign1704/lddesign170400007/77068699-people-two-person-icon-flat-style-vector-illustration.jpg

 

I've never seen that before, it appears to be "chat" instead of mms? Not sure if I got this right, but I've never heard of the "chat" functionality, and if it is somehow turned on for these two group texts, then could you tell me how to turn it off, without losing any of my messages?

This started happening after the latest update from T-Mobile, before that it all worked fine.

 

Also, as someone suggested, I turned off "Send read receipt" and "Share typing indications" in Chat Settings, but that didn't help. Also cleared Messages cache, didn't work. But now whenever I click into any conversation it asks me if I want to turn on the Send read receipt. How do I disable that popup? Is there something like "don't ask me again"?

 

Thank you!


7 replies

Userlevel 6
Badge +13

Hmm, do you get an error message when you send to the numbers in group chat? Or, does the message not show up on their end? I'm also curious if this other numbers are with T-Mobile or another carrier?

I do not get error message when I send to the numbers.

I have several group chats. Only two of them are messed up, i.e. have that icon I've never seen before, and I immediately get an error when I try to send a message. I can receive messages just fine.

I don't think it has anything to do with the other person's carrier, since I have different group messages with the same people and those work fine.

I ended up calling T-Mobile and they opened a ticket for this issue. They said it's probably related to network, but I'm not convinced that's true, because my other group messages with some of the same people work fine. Also, I still didn't get an explanation for that weird new icon - I'm convinced there's something there.

This is the actual screenshot of my messages and that new icon:

https://i.imgur.com/6NIlPBI.jpg

When I was on the phone with customer support, they suggested that I try a third party app for the text messages (something I've never tried before), just to check if the problem still exists. I ended up downloading Android Messages, and that worked for me, I can send messages to all my group texts. So now I'm using that, but I'm still curious why my default messages app has this issue...

Userlevel 6
Badge +13

Thanks for that info. I'm wondering if this has something to do with the Advanced Messaging feature in the pre-installed app. Can you switch to 2G and test out a new group message to see if that goes through?

Userlevel 6
Badge +13

Please let me know what the results were after testing on 2G only. Thanks!

I am having this exact issue only since the software update in April. I am not interested in using a third-party app so I will try to follow your suggested link about seeing if switching to 2G helps.

I'm also missing messages in this past month. Some people are not receiving my messages intermittently, and sometimes I am not receiving theirs.

I just tried this and when I went back into a group text thread that previously today I tried to reply to (what's been happening since the update is that i type a text, hit send and then I get an error message with an exclamation point, And it shows that the message was not sent) Just now when I switched to 2 G, i couldn't even put a cursor into the field to type a text,  it wouldn't work at all. I couldn't even type words in an effort to reply. Very strange

I have one group thread that i can reply to as normal (both are iphone users), then another that no longer lets me send replies in text form (also both are iphone users), for them to see what i'm trying to send them i end up having to send a screenshot of my failed texts. The screenshot will send, but typed words will not.

Reply