Solved

Unable to view Picasa Web Albums in picture gallery I'm Galaxy Note 4

  • 3 November 2014
  • 4 replies
  • 68 views

ince I upgraded to the Galaxy Note 4, I can't seem to view Picasa Web Albums at all. When I go into gallery, the very last icon has my Picasa pictures. But it does not have my Picasa Web Albums. It lists all of my Picasa pictures as if they are all in one folder.  On the bright side, it shows me that I have 7,400 pictures. Lol


How do I get this fixed so I can see them as albums instead of just as all one group of pictures?  Is there something I'm missing that I need to change our setup? I didn't have to do this on the note 3. I do have everything set up to sync with Picasa Web Albums.

icon

Best answer by kccasey 3 November 2014, 16:03

I figured out how to fix it, in part because of your answer.

I hit Menu/Content to  Display.  Then under there, at the bottom, Under Format, is "View in original folder structure."  which wasn't check marked.  I check Marked it, and that now restructured everything to show it how it is supposed to look, like I want it.

Perhaps this gave you a little info as well.  Thanks for the help.    

View original

4 replies

Great thx

I figured out how to fix it, in part because of your answer.

I hit Menu/Content to  Display.  Then under there, at the bottom, Under Format, is "View in original folder structure."  which wasn't check marked.  I check Marked it, and that now restructured everything to show it how it is supposed to look, like I want it.

Perhaps this gave you a little info as well.  Thanks for the help.    

I actually just posted another Thread about a nuisance about Gallery Constantly asking for permission to access my Picasa Albums from my other accounts.

I do have it selected to Sync my Picasa Albums for my account.  I wish I could post a pic to show you a screen shot that would show exactly what I'm talking about.    

try this. open gallery. hit the menu(three dots on the top right), select content to display, make sure content in picasa is selected, \ then hit menu again in gallery, go to settings, select your email address, scroll down and make sure sync picasa web albums is checked

also make sure the you are viewing in album mode. when in gallery make sure it says album in the top left corner. if it says "time" select time and you will have the option to change it to album.

Reply