Solved

Volume loudness drastically decreased after latest update (Android 7.0) on my GS7 Edge. How do I fix this?

  • 10 April 2017
  • 8 replies
  • 70 views

  • First activity
  • 2 replies

Volume loudness has drastically decreased after installing the latest update (Android 7.0) on my GS7 Edge. Has anyone else experienced and or noticed this? How do I fix this?

icon

Best answer by tidbits 26 April 2017, 19:44

Try this and I am unsure if they made this change which is found on the new S8/S8+

go into settings

go to sound and vibration

go to volume

now in the upper right there are 3 dots.  tap that

tap media volume limiter

Turn it off or adjust the volume

View original

8 replies

Userlevel 6
Badge +13

That's really bizarre. Is the volume low when you're using a specific app? Like when you're listening to music or while taking a call. Can you try toggling the volume up and down to see if it helps any? I suggest double checking the speakers to make sure there's nothing covering them and even remove the case/cover for a moment then retest.

Hey Mike,

Thanks for replying. I've tried all that already. I haven't done anything different other than updating the phone when I received the alert that an update was ready for download. It happens with Spotify, the Music app and when I use the hands free thru Handsfree Link in my car. Could it also be the Blu tooth App? I tried clearing the cache on the app but still nothing.

Thanks,

Melvin

Hey, Melvin!

It doesn't sound like the Bluetooth app is the culprit here. Do you notice any volume difference through the earpiece of the phone or is it primarily when it's on speaker? If you use headphones, is there still a decrease in volume?

Userlevel 6

Hey Melvin!  We just wanted to touch base with you and see if those volume blues have still got you down.  Please let us know how everything's going - if you're still having trouble, can you take a look at the questions Amanda asked?  That will help narrow down the issue a little!  Thanks. 😊

- Marissa

Hey Amanda,

I think you're correct, it's not a Bluetooh issue, because the loudness out of the phone speakers themselves is half of what it use to be at full volume. I'm certain it a software issue. Before I ran the new update it worked fine.

Thanks,

Melvin

Userlevel 7
Badge +12

Try this and I am unsure if they made this change which is found on the new S8/S8+

go into settings

go to sound and vibration

go to volume

now in the upper right there are 3 dots.  tap that

tap media volume limiter

Turn it off or adjust the volume

Userlevel 6

Hey there!  Just wanted to check in again and see how you're doing with your device volume.  Were the settings that @tidbits​ provided helpful?  Please let us know if that improved matters for you!

- Marissa

Userlevel 6

Good morning, Melvin! We're just stopping by to see if you've had any luck curing your phone of its volume woes. Did you have a chance to take a look at the settings the knowledgeable tidbits provided above? We'd love to know if they solved the problem, or dig up some more troubleshooting if they didn't!

- Marissa

Reply