Question

Why can't I set clock style for always on display on samsung s22+ ?

  • 6 September 2022
  • 2 replies
  • 341 views

Badge

There are various tutorials on the web for setting the clock style for "always on display" in android 12 on Samsung s22. They all say that you should press on the "clock style" entry in settings to see and select clock styles. On my phone, nothing happens when I try to select "clock style" - it does not seem to be selectable. Why?


2 replies

Badge

I have found a partial answer to my own question. If "roaming clock" is enabled, then "clock style" is disabled. Disabling "roaming clock" allows "clock style" to be set. If you set the clock style and then set "roaming clock" then the style you set is ignored and the default is used. This behavior may depend on the version you are running - there is at least one tutorial on the web that seems to show "roaming clock" and "clock style" being set at the same time. (https://techwiser.com/ways-to-change-lock-screen-and-aod-clock-style-on-samsung-galaxy-phones/). This does not explain _why_ I can't set "roaming clock" and "clock style" at the same time. It also doesn't excuse a miserable user interface design that obscures the relationship between 2 features that you would not expect to be related.

Userlevel 7
Badge +14

i would think the option to turn it off or on would be under the always on display settings. it also shouldnt take any special holds or hidden areas to click to get this if its in there.

 

worst case hop over to the Samsung forms and see if this has been answered in there or not.

Reply