Solved

Apple Watch Error Code 406

  • 27 May 2019
  • 7 replies
  • 787 views

I have an Apple Watch series 3, with cell option.  I have it paired with my phone however I cannot activate the cellular service.  I get a oops something went wrong page and error code 406.  Paired with to many devices.

I called T-Mobile and nobody seems to know what I am talking about.  So I have been using the device for a month without the cell option.  Can someone please assist.

Thanks

icon

Best answer by tmo_chris 30 May 2019, 18:11

View original

7 replies

Userlevel 4

Sorry to hear you are having a hard time getting your watch activated 😥 This is something that we would definitely need to get a support request opened for. Please call us again when you have a moment so that our specialists can gather the info needed. You can let them know to look at internal document DOC-437039 for all the steps.

Userlevel 4
Badge +9

Righty Oh, definitely something you'll wish to reach out to one of your Tech Experts to investigate and make sure you reference Chris' internal document when you call. 

A couple of questions for you- do you already have an Apple DIGITS line initiated on the account for the watch?  How many total lines do you have and are there any other mobile internet lines (such as for a mobile hotspot device or tablet?)  Do you have any other DIGITS lines, for example DIGITS Talk and Text?

I can't be too specific without peeking into your account (which we can't do in this forum unfortunately), but all of these are things that your Expert needs to investigate in order to fully understand why you're receiving this error message.

I have the exact problem and have spent several hours on the phone with T-Mobile tech support and a Digits expert and still not resolved. Does ANYONE know what is going on? Has anyone resolved this. I don’t want to keep calling T-Mobile when they don’t know how to fix this. It is obviously a problem with the digits service. My watch was working previously and just doesn’t anymore. PLEASE HELP.

I currently have this same issue.  Apple Watch Series 5.  Called support 3 times now and been on phone for hours with no solution.  Watch has been hard set on TMO end and paired to my digits line.  Still get error code 406.  It is not paired to any other device and just got a new phone as well and has the same issue.  Someone needs to fix this.  An LTE watch is useless on TMO if it cannot be paired.

I’m having the same issue and have spent several hours on the phone with T-Mobile. They have been unable to solve the issue and are saying its Apple’s issue. When calling Apple they say its T-Mobile’s issue. Very disappointing service and still unable to activate my Apple Watch Series 7. Watch and phone have been reset multiple times with no resolution.

Experiencing this at the moment with my Apple Watch Series 4 44mm (stainless steel, cellular) (watchOS 8.1)  and iPhone 13 Pro Max (iOS 15.1) . It worked perfectly fine about five months ago but I cancelled the service for a few months and now that I want to add the service to it again it’s giving me this issue. I’ve called T-Mobile for help and they had to manually set up the cellular option on their side but it still didn’t reflect on my Apple Watch. Have already restarted the Watch, waited over an hour, unpaired and re-paired the apple watch, restarted iPhone and had them triple check the IMEI and EID on the account. 

 

I saw a post somewhere asking us to call T-Mobile and mention to follow DOC-437039 on their internal database…. waiting to get a call back shortly to try this..

-- Error Code: 406 Issue Solved --

 

I informed the T-Mobile Expert about the DOC-437039 (unsure if she found anything since this article is old) and she mentioned the iPhone line might’ve never to be reset to fix this issue. 

She “Unpaired and re-paired again the devices” from her side. I immediately received a text fro T-Mobile letting me know about my Apple Watch being paired to the iPhone. It is working now. 

Reply