Solved

Can't send pic msg/MMS on iPhone 6 Plus/IOS 8

  • 3 October 2014
  • 6 replies
  • 94 views

I had an iPhone 5s which went from iOS 7 to 8 then 8.0.2.  Once it went to iOS 8 and on, I could no longer send picture messages to non-iphone users over wifi.  I have to turn wifi off to send the MMS and then turn it back on again later.

Now I have the iPhone 6 with 8.0.2 and it has the same issue.

How do I fix this? It's a little unreasonable to expect me to either not use wifi or to turn it off every time I have to send an MMS to a non iPhone user, I think.

I only know of T-Mobile people having this issue...it's in the Apple Community forums also.

icon

Best answer by reubenleber 5 February 2015, 02:15

have to start a new thread to get them to reply.  lame.

View original

6 replies

But what if you don't want to disable the iMessage feature? 

I have noticed the same thing with group text messages (which, as I understand, gets sent as MMS). Do you by chance have WiFi Calling turned on?

I did a bit of troubleshooting and found that it works fine after turning off WiFi Calling and then resetting network settings (Settings:General:Reset:Reset Network Settings).

I have left WiFi Calling off for now.

Have you tried turning off the iMessage feature?  Looking forward to hearing back from you!

that's not a helpful response.  are you saying that t-mobile customers cannot make full use of iphone features?

have to start a new thread to get them to reply.  lame.

T-schmobile is a hollow shell of a sh#% company. I have watched people post questions and to satisfy their own customer service numbers they close the threads after 48 hours. This is despite most of the user questions are not answered to anything close to satisfactory. Its like the south park episode Grounded Vindaloop -  I don't understand why or how a telecom company is able to.... Oh wait that's right. This is not America anymore its a corporation where businesses are people and people and their rights don't matter. Wellllllllll Fuh-Q. Start fixing issues and answering questions or i will make it my personal mission to destroy you. Trust me t-schmobile, you don't want that.

And yeah my iphone 6 plus does the same. You have to manipulate the settings in "settings" " Cellular Data Network"

Be warned to all customers and iphone users, if you value privacy in anyway, leave t-schmobile now.

Reply