Solved

My iPhone 5s has to be called twice to ring

  • 28 February 2014
  • 7 replies
  • 691 views

Recently acquired a 5s. When a call is placed to the phone, the call will automatically go the voice mail. If caller was to call the phone again it rings. I have had so many contact ask why their calls go to voice mail automatically. Anyone else experiencing this ? Solutions pls.

icon

Best answer by ulbhpy 3 March 2014, 14:38

Most likely your iphone 5s has do not disturb turned on.  This prevents first call from ringing.  I use this feature at night so that I do not get disturbed.  In my case Repeated calls is enabled under settings->do not disturb so that if the same caller calls within 3 minutes it will ring.

So check your settings under do not disturb. If it manual is on (green), slide it left.  Also check if scheduled is on (green). If you do not like to be disturbed at night you can set it to hours you do not want to be woke up.  One nice feature of do not disturb feature is allow calls from favorites which will always ring even.  To add numbers to favorites go to phone->favorites and hit the + sign.

Let us know if this was the situation and if my answer solved it.

View original

7 replies

That is an odd situation allow me to ask some questions that may help out here.

Did this just start with the new device?

Did it happen with your old phone?

Does it happen every single time?

If not is it specific people or a specific place that you have noticed?

Do you have the ability to test your sim in another iPhone to ensure it is the device?

Thanks so much!

Badge

Most likely your iphone 5s has do not disturb turned on.  This prevents first call from ringing.  I use this feature at night so that I do not get disturbed.  In my case Repeated calls is enabled under settings->do not disturb so that if the same caller calls within 3 minutes it will ring.

So check your settings under do not disturb. If it manual is on (green), slide it left.  Also check if scheduled is on (green). If you do not like to be disturbed at night you can set it to hours you do not want to be woke up.  One nice feature of do not disturb feature is allow calls from favorites which will always ring even.  To add numbers to favorites go to phone->favorites and hit the + sign.

Let us know if this was the situation and if my answer solved it.

It just started with the new device.

It did not happen with my old phone.

Yes it happens every single time.

I do not have the ability to test my sin in another iPhone

Thank you. It works!

That is awesome! I am glad together we could get you that resolution. Let us know if we can be of further assistance.

does that mean the "manual" setting should not be set on green for the phone to ring always? My phone is just buzzing instead of ringing, I cant find how to make it ring always.what in the world is "manual" supposed to mean anyhow, is this written in Japanese? How about something simple like "off" "on"?

That setting is for having some quiet time. You can turn it on manually like if you are in a meeting or something - BUT then remember to turn it off.

Or you can set it like an alarm to turn on at a pre determined time. Like the poster above - if you are prone to receiving calls in the evening or night and want to stop that you can set it for that time

Use is optional - if you do not want any quiet time - you can merely toggle it off

Reply