Question

Axvoice VOIP

  • 11 April 2022
  • 0 replies
  • 253 views

Badge

I have Axvoice VOIP and I am not receiving any calls through it. It goes straight to voicemail without it ever ringing on the VOIP phone. Axvoice support says I need to disable SIP ALG and SPIP firewall settings on the internet router. Can this be done on my T-Mobile Home Internet 5G router? From the 192.168.12.1 gateway I don't see anywhere to disable them.


0 replies

Be the first to reply!

Reply