stuck in fireware update

  • 15 December 2019
  • 0 replies
  • 16 views

Just want to share my experience about "stuck in firmware update"

The symptom : my LG V20 918 power was running low and I was taking a couple of pictures. On the 3rd one, it shutdown by itself. I tried to turn it back on, and "stuck in firmware update". I tried to use power charger for a few minutes and tried to go up and down 1. USB wifi. 2.power off. 3 ??? 4. back, based on the instruction, if you push power bottom very short, you can go up and down for one of those option.  If push the power bottom long enough, it is supposed to let you excute one of those option. It didn't work. Frustrated for a while. I Swap out the battery with a 100% charged battery. Try again, going up and down for options, then try to excute the option by holding power bottom longer. It didn't work. Miracle light turn on above my head. I decided to operate on 3 bottoms on the phone,

Wala! Finally, I held down the "up volume" key, and pushed the power bottom, while the option was selected as "power off", I was able to turn off the phone. Finally restarted the phone. Everything is working fine.


0 replies

Be the first to reply!

Reply