What do you think of the new look?



Show first post

41 replies

Userlevel 3
Badge +13

SO3 replies with in about thirty minutes we'll get you moderated.

Userlevel 7
Badge +15

SO3 replies with in about thirty minutes we'll get you moderated.

Every reply of mine has been moderated this morning.  This isn't the first time either but yesterday seemed fine.  It's like these bots take a few days off a week and go nuts the days they are working.  Maybe T-Mobile isn't paying them enough.  Bot Lives Matter or... is it Artificial Lives Matter?  :p

Userlevel 7
Badge +15

Hmmm.  Everything, link or no link, even a single word post in this thread, and everything else I have tried to post over the last couple of days, are stuck in moderation limbo.  

Userlevel 7
Badge +13

SO3 replies with in about thirty minutes we'll get you moderated.


i have noticed its a bit random. i can post a couple times..jump out...come back a hour or so later and run into it.

Userlevel 7
Badge +13

as is just now im being moderated...yet havent posted all weekend..

 

*Edit*

 

this post was the second post of my Monday..first one was moderated..yet the second one was not...go figure.

Userlevel 7
Badge +15

I was able to post in the survey thread successfully.  No where else though.  Something is definitely messed up somewhere and there doesn't seem to be anyone around to do anything about it.  @tmo_ian @tmo_mike_c @tmo_lauren @tmo_marissa 

Userlevel 7
Badge +14

It seems as if every other post is getting moderated.

Userlevel 4
Badge +9

I have angered the moderation bots!  Everything I have tried to post this morning is awaiting moderation approval.  What time they will wake up... is anyone's guess.  :p

Obviously, we’re in the same doghouse! :smirk:

Userlevel 7
Badge +13

I have angered the moderation bots!  Everything I have tried to post this morning is awaiting moderation approval.  What time they will wake up... is anyone's guess.  :p

Obviously, we’re in the same doghouse! :smirk:


the Terminator movies warned us of this..

Userlevel 7
Badge +15

There seems to be an issue with Edge Mobile once again.  Cookie Too Large errors, bad requests, and when it did work fine yesterday, every post of mine was flagged for some silly reason.  Using Brave Mobile, I had no issues posting today and it wasn’t flagged.  

Userlevel 7
Badge +13

im posting from a PC running FF. havent tried the mobile side personally.

Userlevel 4
Badge +9

There seems to be an issue with Edge Mobile once again.  Cookie Too Large errors, bad requests, and when it did work fine yesterday, every post of mine was flagged for some silly reason.  Using Brave Mobile, I had no issues posting today and it wasn’t flagged.  

I’m running Chromium on Linux and I get flagged every time I add an emoji. :wink:

I don’t care one way or the other about the “look”; getting my ID has been such a pain that I gave up on the forum until @gramps28 mentioned me in a post and I had to find a way to get on. As it is I couldn’t use my old ID an had to make a new one. Royal PITA.

Userlevel 4
Badge +9

I don’t care one way or the other about the “look”; getting my ID has been such a pain that I gave up on the forum until @gramps28 mentioned me in a post and I had to find a way to get on. As it is I couldn’t use my old ID an had to make a new one. Royal PITA.

I share your pain! :sob:  I have two ID’s with the same phone # and I have to log on and off until the site asks me the correct security questions for the sweetpeach ID :rolling_eyes:

Userlevel 6
Badge +15

 

I share your pain! :sob:  I have two ID’s with the same phone # and I have to log on and off until the site asks me the correct security questions for the sweetpeach ID :rolling_eyes:

 

Do you still have multiple ID’s for logging into the site? I was able to get drnewcomb down to 1 login. I’m sure I can help you out too.

Userlevel 4
Badge +9

 

I share your pain! :sob:  I have two ID’s with the same phone # and I have to log on and off until the site asks me the correct security questions for the sweetpeach ID :rolling_eyes:

 

Do you still have multiple ID’s for logging into the site? I was able to get drnewcomb down to 1 login. I’m sure I can help you out too.

Yes! and I can’t get sweetpeach to send to my preferred email (which is why I’m soooo late responding to you) even though the email on sweetpeach’s profile is now correct, updates continue to show up on the old email address!???:upside_down: Yeah, I’m stumped, too...Also is there any way to reset the security questions for sweetpeach or link it to my current prepaid account as my Tmobile ID? 

I was waiting for help that had already come! :blush: Thank you so much!

 

Have you had any success with my sweetpeach ID account? I’d love to get rid of the magenta10623748 ID.

Reply