security camera superlive plus


    I found this thread


    Unable to get this phone to work with my security camera.  I had no problem with my android when I was with Verizon.  Switched over to Tmobile and LG thin q 8 I cannot view cameras when wifi is turned off or when I am away from home.  I called tmob but they are not aware of any reason.  I am sure this is a tmob problem.  After ready the above thread I have a big problem with this phone.  Just need to find the fix.

      All replies

      • smplyunprdctble

        Re: security camera superlive plus

        I read the other thread and have come up with this solution.  I apologize I don't have the direct navigation for you, but "approximately" what you need to do is change your APN to be IPv4/IPv6.


        If you only have an IPv6 address (which is what I'm assuming) on your phone, your router doesn't know how to talk to it because your router is IPv4 (unless you set that up on your router).


        Hypothetically, you can change your router to add IPv6, but I don't know enough about that.  But, adding IPv4 on your phone should do the trick.

        1 of 1 people found this helpful
          • syaoran

            Re: security camera superlive plus

            The router might also need to be set to remotely access devices.  My Asus routers have settings which allow me to block certain types of connections and protocols, which restrict access to my network and devices when connecting remotely.

            1 of 1 people found this helpful
          • tmo_amanda

            Re: security camera superlive plus

            Hey, lajoyb!


            Two members have made a few suggestions to get your security camera up and working. Have you had a chance to try any of them? Let us know how things turn out.