Question

5g home internet problem


Badge

I've had 5g gateway for about 3 months now.  Worked great till last week.  Now only works from midnight to 7 am (100+ Mbps, .5 Mbps all other times).  I've spent hours with tech support, replaced the gateway, no joy.  The tech support response is that they are working on the tower's, no completion target just someday.  Any ideas?

 


10 replies

2 months ago I am still receiving ghost invoices while I returned the 5G Gateway in 14 days. 

Several phone calls and promises that it will be all right. Cases on cases, this morning the young lady told me on the voicemail that my account is closed (Duhhh) and they can’t credit so I have to pay. (Free 30 days trial, oh really T-Mobile?)

Would be continued in court. Thanks, T-Mobile.

Same BS here in central Michigan. Map says ultmate 5g, but my signal is “good” with 3 bars at max even outside, and I’m getting .6-1mbps speeds both up and down. I keep getting the same tower enhancement excuse. This is far below the 35-110mbps service they advertise. I highly suggest everyone suggest everyone file an FCC complaint here https://consumercomplaints.fcc.gov/hc/en-us/requests/new?ticket_form_id=38824 

This will absolutely get T-Mobiles attention as the FCC does track these complaints.

When I placed the order via the Telepone they said I must return the Gateway in the store otherwise have to pay $360. Yesterday spend 1-hour waiting in the store, they didn’t want to accept the Gateway return.

After demanding to close my order we had to wait 15 min on the phone and the lady had to ask me why I closed my account.

Today I drove 10 miles for delivering the Gateway to UPS! Thanks, T-Mobile, for the great service!

Badge

I did talk to the Tech support and he told me that the issues I’m having is something the engineers are aware of and seem to be happening more and more- so they are fixing it
Homeboy did give me a $30 credit to my acct and said they will try to get it fixed.  I know the 5G works fine because it was working in my area last week.  Whatever update I did or if they changed anything f’d up my coverage.  

So we’ll see what they do.  I suggest calling in and cont to complain.  It’s the only way that they do make changes and usually Customer Service directors and VPs look at the numbers…..just feedback I have picked up being in Customer service mgmt

Thank y’all for the replies. Obviously, I am not the only one in the “Ultimate 5G coverage” that have a sucks connection. I came home tonight; my signal was disconnected. No Internet at all.

After talking with my current cable provider and expressed my frustrations regards that I am overpaying for 200 Mbps plus and demands to cancel my contract. Suddenly, for “existing customers” I got an offer to upgrade to 400 Mbps up and 20 Mbps down for only 29.95 per month plus new WIFI 6 gateway/TV basic. (3 times lesser monthly payments and more service/faster)

Tomorrow I will bring this fantastic 5G gateway return and close my $50 per months test subscription. Great concept, coverage and ticket support sucks. I hope y’all figure it out.

Regards from Arlington, Texas.

 

New Port Richey, FL. Same problem. Same lies. Been hearing about tower work for three weeks. Downloads at 13-30 mbps in the morning and almost dissapears (. 05) in the afternoon /evening. Tired of hearing oriental girls pleading for good reviews like they're going to be sent  to a re-education camp. Going into the store tomorrow to rattle some cages. Hope to speak with someone local to try and pry the truth out of them. 

Badge

Not sure if mine is related but my 5G sucks here in South Austin,  TX.  It's been happening for the last 2 days.  Everything takes forever to load and pictures are not coming in

Userlevel 5
Badge +8

T-Mobile’s ‘updating towers’ is a standard ‘go-to’ excuse, and isn’t even specific to the tower that you’re connected to.  I’ve experienced this same excuse for many years. even AFTER T-Mobile advanced technical support (not ‘team of experts’ - aka customer care/billing).

0.5Mbps  for a site 1 block away is the equivalent of what I had from T-Mobile’s plain 5G when using T1’s for supply.  

I suspect that there are more issues… 1 month shouldn’t be an issue - either you’re being throttled, or there’s something else at play.

Almost every ticket I’ve filed with T-Mobile ends up ‘closed without customer notification’.

Here from Arlington, Texas. I should be in Ultimate coverage zone. When I have the latest gateway next to the window, I barely get good to weak signal. Called multiple times and create a ticket #61076300

Yesterday I found out that they closed the ticket without verifying with the “customer”. 

Tower was upgraded 5/3/2022 to 5G several blocks away. This must be a joke. The tower one block away is not from data according to T-Mobile.

Upload speed, 0.5/1.5 Mbps. (Placed the gateway even outside as test)!

 

They need to improve their service and change the coverage map. Disappointing customer.

 

I’ve got a similar issue. The first month or two, it worked great. Then, I started having occasional problems later in the day. The last week, it’s unusable in the evenings. I got the same “tower upgrades” story from customer support.

My best guess is they’ve added too many customers. At peak times, their equipment can’t handle the high number of users. They will need to upgrade towers, but I’m not waiting for that to happen! Switching providers today.

Reply