Can't make/receive calls after porting

  • 4 October 2018
  • 9 replies
  • 2706 views

My friends and me just ported from ATT to T-mobile on a family plan of 4 people. The thing

is after porting, the lines for three worked fine except for one. This line has text and data

working, but could not make or receive any calls. If I call this number, the call is immediately

dropped, with a message saying this person is not able to answer, not to the voicemail.

From this line it is possible to call the 611 service number, though. Any help is appreciated.

 

PS: the device is an iPhone 6.


9 replies

That's dual service:

Transfer your phone number to T-Mobile

(look for Dual service near the middle)

But it's been 4 days. We called custom service a couple times, and they just told us to shutdown and restart the phone, which didn't solve the problem. Is there anything that can be done manually on our side, like resetting things? Or would it help to go to a T-mobile store?

wow 4 days....

Don't go to the store, they will also call the Team of Experts

Call them and ask for a supervisor. Tell them what has already been done and all 'cause 4 days is too much

Userlevel 4
Badge +10

When you try to make an outgoing call, do you get a message regarding "Always allowed numbers"?

Userlevel 6
Badge +15

magentatechie asked a really good question. There could be restrictions set up on this line but you should let us know if it's getting that message. After speaking with our Team of Experts, did they mention filing a Trouble Ticket for you?

Just for followup, I've been making calls since last week. And last Thursday the Team of Experts opened a ticket for this issue. It was awaiting response from the engineering team, according to what I heard from the Team of Experts.

Then Friday I made another call, the same agent answered. She told me that at that moment, there's no response to the ticket yet, and usually it takes about three business days. Saturday she called me back and the issue was still there. So I asked if they could mail me another SIM card for activation, and she ordered one for me. Interestingly while this new SIM card is still on the way, the issue disappeared on Sunday. Phone calls started to work for that line and I guess I don't need to do another activation.

I didn't call back to provide feedback or check on the status of the ticket. So after all I don't know what's been fixed or maybe it fixed itself. That's all the information I can provide, and I'll update this thread if the issue comes back again.

Userlevel 6
Badge +15

Thanks for being so thorough and coming back to keep us updated. I'm really glad the issue is resolved for now. It's possible that the engineers fixed the issue and haven't updated the ticket yet, but what's most important is that the service is working.

Badge

Sadly, im having the same issue right now and have been for the passed three days. I bought an LG v60 brand new and it is an ATT unlocked device. I have always bought t mobile phones up until now, and I am regretting this. I have texting and 5g data that is flawless. Cannot make or receive calls, though! In some areas my phone will switch to 4g, then my phone will somewhat make calls. I have talked with the experts, in store, online and over the phone. They started a ticket yesterday, called me today and we are still in the same position. Now a new ticket was opened and I am still waiting to see if they can solve the issue! I called ATT as well and they were NO HELP at all! I must say, going in store was most frustrating, it seemed they didn't even care about my issue. Though they did replace my Sim after I mentioned it a couple times, they never called or contacted anyone for help and told me to go to ATT for help?!?! I PAY for T MOBILE for their service, NOT ATT! I just want to be able to use my phone for its purpose 🙄

Badge

I will add, I have been with t mobile for 10yrs and have been with them since the signals and coverage was horrible! There has been alot of coverage improvement and I have alwaysbeen very happy up until now.

Reply