Can't receive data when on 5G UC

  • 6 November 2021
  • 42 replies
  • 27345 views

Badge

New Pixel 6 Pro.  Worked fine for first few days.  Now when the phone shows connected to 5G UC, I can not receive any data or connect to internet.  There's an exclamation point in the notification area.  If the phone shows just 5G or LTE them I can receive data.  Tried resetting all networks and still won't work on 5G UC band.

 


42 replies

I have the new Galaxy S22. All of a sudden two days ago, my phone started switching from 5G to 5G UC. Once it switches over to 5G UC, I completely lose all network. My phone goes dead. I spent over an hour with TMobile tech trying to figure it out. The only thing they could figure out was that there was an issue with their towers in the area. It would take 3-5 days to fix. However, my coworkers with TMobile are not experiencing any issues. Why only my phone? 

Userlevel 5
Badge +8

might be the area.  I have no issues with 5g uc in my area.  in fact, my phone (S21) often ends up on N41 SA (no LTE) often where I am.

Why only my phone? 

If you are getting a solid 5 bars 5gUC, then I’ve had the same issue at times: congestion (i.e., near a ball game).  Anything less than 5 bars, 5GUC suffers tremendously (your phone can see it but the tower is not hearing your phone).

 

My solution, unfortunately, has been to disable 5G altogether,

Had same issse this AM and had to switch to LTE - note the new carrier settings in iOS 16 don’t affect the problem.

So disappointing. When I’m using T-mobiles most advanced network, my phone is a brick - no bandwidth, no data. And T-mobile’s response? Go back to a legacy network, to LTE. This has been going on for over a year. When will T-mobile resolve these issues? My new iphone 14pro was a brick this morning, out of the box  5G is enabled. Sure enough, it was connected to T-mobile 5G UC. Once I went back to LTE things were fine again.

I just sent an email to Neville Ray the CTO  of T-Mobile neville.ray@t-mobile.com of and the regional Engineer about this issue. Will let you know if I hear anything back. I have provided Neville Ray’s email if anyone else wants to contact him.

I just emailed him too.

Also Neville Ray is on Twitter @NevilleRay

I have been having the exact same issue on my iPhone 14 Pro and two other iPhones. Furthermore even switching to LTE is not consistent. I contacted tech support many times in the last few days - all I am hearing is engg team has a ticket open and they are working - 24 - 48 Hrs ETA - this is as good as no ETA :|.

Here is a pattern I noticed - when the phone goes into sleep mode - to save battery if I not mistaken, the cellular data radios operate at low power - when you wake up the phone - typically unlocking or tapping on the home screen, that’s when it does not connect back to the tower. For me I am forced to turn on Airplane mode and turn in off and even then, data only works on LTE. This issue started in the last 10 days - perhaps some upgrade/change is not really helping. I dont mind slower speeds - but inconsistent data - is just not acceptable. 

Why only my phone? 

If you are getting a solid 5 bars 5gUC, then I’ve had the same issue at times: congestion (i.e., near a ball game).  Anything less than 5 bars, 5GUC suffers tremendously (your phone can see it but the tower is not hearing your phone).

 

My solution, unfortunately, has been to disable 5G altogether,

I'm in the Kansas City area. This past week I've had the exact problem with 5G UC. Just came out of no where. I turned Sim off, waited, then tried, nothing. So I went back and changed automatic 5g and im using automatic lte, and my phone is working fine again. I have s21 plus 5g. 

Badge

This has been going on for so long. At this point I have no other option but to go elsewhere for cell service. T-Mobile 5GUC service reminds me of dial up. 

I recently moved to Magenta Max with 14 pro max. Whenever the phone shows 5G UC there is hardly any data. The speedtest fails. I did the trick of turning off 5G and moving over to LTE and it seemed to work but then what is the point of paying for 5G.

Also, I noticed it happens severely during 3PM-5PM when school dismissals are happening. I am in Houston, TX suburb.

Anything else I can do, I am guessing I already have the highest plan and the latest 14 pro max. Customer Service does not have any clue about this. 

Userlevel 7
Badge +14

so for you its happening at peek hours..usually means they are either in process of working on said towers and upgrading them or they are still in need of said upgrades. the towers you are connecting to at those hours are over capacity at those times due to how many people are on them.

so for you its happening at peek hours..usually means they are either in process of working on said towers and upgrading them or they are still in need of said upgrades. the towers you are connecting to at those hours are over capacity at those times due to how many people are on them.

I don't think it's happening at peak times, it's happening all day for me regardless of time. My job requires me to be on my phone with calls all day especially since I have to check satellite sites. The issue is on going all day. For me, anyways!!

Userlevel 7
Badge +14

i was replying to the 3pm-5pm post right above mine.

I purchased S22+ today with Note 20 5G trade in. The speed on S22 is very low.Like 4g low.  Note 20 was working fine . So I did a chat and we spent about an hour troubleshooting the network and the phone. Changing settings,restarting,turn on/of some stuff on the phone Nothing helps.  Note 20 doesn’t have any “UC” on display and provided 150-250Mb on the speed test. S22 do has “UC” and gets between 10-20 Mb. CS thinks there is a network outage in my area but this affected only S22 but not older 5G devices.

My data is super slow all the time. I'm so mad I could spit! I'm probably going to change to another phone company because of it. This is absolutely ridiculous.

Reply