Question

connected with signal strength but no internet

  • 1 July 2022
  • 4 replies
  • 101 views

Badge

I’ve  had t mobile for 9 months now it’s been great up until 2 weeks ago. It’s saying I’m connected but the internet seems not to be working. The signal strength is always on 4 or 5. T mobile has sent me 3 differnt routers and I’m on the latest version. Please helpp


4 replies

I got mine back in Jan and woke up this morning to no internet.  I power cycled everything and pulled up the app to check the signal strength.  Got 3 bars and “good” and both LTE and 5G look great but no internet(even though the app claims there’s no problem with it).

Looking at the data logs the last activity was 12:45am.  I’m hoping it’s just some oddness with the Sprint shutdown that happened last night but it’s a -really- bad time for it to be down(tonight is Stranger Things finale binge planned).

This morning I just assumed it was a temporary network glitch but I didn’t have time to contact support because I’m on a critical work project. I’m taking a break and thought I’d check in to see if others are having similar issues.  I’m quite terrified to learn that you are having a long standing issue.  I hope they figure yours out soon.

 

If I were at home, I’d temporarily change a device to point to a public DNS rather than t-mobiles to see if that was the issue.  Have you tried that yet?  https://developers.google.com/speed/public-dns/docs/using

I just started having this issue also at midnight. Signal strength is 5-excellent but it says connected-no internet on all my devices. (Phone and computer). I work from home so this is killing me 🤦🏻‍♀️

I just started having this issue also at midnight. Signal strength is 5-excellent but it says connected-no internet on all my devices. (Phone and computer). I work from home so this is killing me 🤦🏻‍♀️

Mine just came online about 25 minutes ago(at least according to my air quality sensor and cameras).  I have an employee who has T-Mobile cell service and when he came in I asked him to check and he was down too. Just had him check again and he’s alive as well.  So at least in the Tulsa, OK area it was some sort of larger network issue that was affecting both phones and home internet.  Hopefully your area comes back online soon too.

Had you tried switching to a public DNS in case that’s what the issue was?  It’s still bugging me that the T-Mobile Home Internet app when connected to the trash can said it had internet but clicking the links to go to the account page generated an error(as well as any other site/service).  If I hadn’t been in a rush I wanted to see if the whole “connected to internet” thing was poorly written where it’s checking an ip rather than doing a more accurate full status thing.

Just got off the phone with tech support and they had to reboot on their end to get me up and going. 

Reply