Solved

connecting to game using LTE - Mobile Legends

  • 31 October 2019
  • 12 replies
  • 3500 views

I have seen a bunch of complains on this issue on the web regarding  unable to access Mobile legends game using LTE and it has been several months now. PLEASE HELP FIX THIS ISSUE!! we can only play through our WIFI.

icon

Best answer by tmo_chris 6 November 2019, 16:45

Sorry it is still not working! I think this has something to do with the internet protocol your phone is set to use. I found this on reddit about another mobile game when there was issues connecting on mobile data only. Can you see if these settings are helpful? https://www.reddit.com/r/DragonballLegends/comments/9bgqp6/tmobile_connection_issue_fix/

View original

12 replies

Hi,

No worries we can help you w/ that. Please go to settings and select the specific games from there we can manage the data/app permission.

How do you stop apps from using WIFI?

  • Block WiFi or Mobile Data for Specific Apps with SureLock
  • Tap SureLock Settings.
  • Next, click Disable Wi-Fi or Mobile Data Access.
  • In the Data Access Setting screen, all the apps will be checked by default. Uncheck the Wifi box if you want to disable wifi for any specific app. ...

Or

Control your app permissions on Android 6.0 and up - Google Play Help

Hope this help resolved the concern 🙂

Thank you

Userlevel 5

Hey there! Was the suggestion from @terracotta333 helpful at all?

Hi, there no progress at all. i still couldnt connect to my game using LTE.Sent from my T-Mobile 4G LTE Device

Userlevel 5

Sorry it is still not working! I think this has something to do with the internet protocol your phone is set to use. I found this on reddit about another mobile game when there was issues connecting on mobile data only. Can you see if these settings are helpful? https://www.reddit.com/r/DragonballLegends/comments/9bgqp6/tmobile_connection_issue_fix/

it works! thank you so much!Sent from my T-Mobile 4G LTE Device

Userlevel 5

Saweet! Glad it worked!

Hey guys! Try this one.

Go to settings - connection - mobile networks - access point names - click add

And you have to put this on

Name: tmobile US LTE

Apn: fast.t-mobile.com

Mmsc: http://mms.msg.eng.t-mobile.com/mms/wapenc

Apn protocol: ipv4/ipv6

And then save.

One of the technician from tampa helped me, her name is jamesa. Thanks to her!

I just wanna share this to you guys!

Have a great day y`all!

What about iPhone users who can’t change their APN?  I am having the same issue and can only play when on WiFi or if I used a VPN on cellular.

Soooo. This worked to play the game. But it seems like if I switched my settings, then I dont get group messages, neither cani send text messages. Help???

This happens to me too, any idea how to fix it? I don't want to keep switching from one setting to another. HELP!

If you're using T-Mobile I know a fix that might work. This works for me.

A. Open the game then turn on Airplane mode then turn Airplane mode back off close the game and restart it, if the game doesn't start loading on the loading bar in 5 seconds then repeat step A until it does, it usually takes a few attempts before it works around 7-20 times is the average but it could be less or more. If you ever use Airplane mode again you will need to redo this again.

Wasted☆Chick 8922604 Add me. And easiest fix is getting a secondary firewall. NoRoot firewall is free and safe. 

Reply