Question

Data roaming not working


Hi, I'm currently down in México (Tijuana) and data is not working; I can make and receive calls and also send and receive messages but don't have any internet access. The carrier shown is Movistar (selected automatically), if I try and select any other network (Telcel, AT&T, etc.) I get the same results. This started happening  yesterday June 13; before that everything was working. Has anything changed. Thank you.


11 replies

Userlevel 7

Do you have a Ping utility? What happens when you ping "8.8.8.8"?

Hi,

Pinging returns timeout.

Thank you.

___

Omar Serrato

Userlevel 7

I asked because sometimes data roaming in Mexico is just very slow. Pinging will resolve if there is no connection or just a very slow connection. It seems like there is no connection. Unfortunately, I don't have any other nuggets of wisdom to offer. Maybe someone else will have some more information.

What APN are you using and can you change it?  In the old days, we'd suggest one try epc.tmobile.com as an APN. I'm reluctant to suggest this because you say it was working and then stopped.

The APN was set to epc.tmobile.com originally and I changed it to

fast.t-mobile.com to see if that would work, but got the same results.

Thank you for your response.

__

Omar Serrato Ramos

Userlevel 7

Since you can make calls, I'd suggest you ring T-Mobile's International Roaming Support Desk at +1-505-998-3793.and report the issue.

Userlevel 4
Badge +9

Hey there, have you already tried dialing #RON# (#766#) from your phone?

I will do that, thank you. Regards

__

Omar Serrato Ramos

Hi, yes I already dialed it and got response that data roaming was on

Thank you.

__

Omar Serrato Ramos

Userlevel 4
Badge +9

Ah, Gotcha! You said that the data was working fine before?  How long had you been in that area?  Do you mind sharing what kind of plan you have?  If you dial #932#, what does the message say?

Just checking in on some of the questions above!

-Lauren

I had the same issue, with Google Pixel 3L, issue was fixed after I changed APN to T-Mobile US: fast t-mobile.com.

Go to settings - Network and Internet - Mobile Network - Access Point Names and then select T-Mobile US: fast t-mobile.com

Reply