Question

ER06 SIM not ready

  • 12 July 2020
  • 5 replies
  • 615 views

Badge

I have a Samsung Galaxy Note 4 phone with service from Tmobile. Two days ago, I kept getting notifications from Visual Voicemail saying that it was having trouble connecting with its server. At the end of the day, I noticed that a number of calls had come in on voice mail but I’d never heard the phone ring. I asked my wife to call my phone and her call went right to voice mail. I tried calling out and it returned a message that said call not sent. In the notification line at the top of the phone screen, I noticed crazy activity. The icon for the wifi connection would be on, then it would go away and a 4G icon would come on and then the llittle triangle that indicates connection to the mobile phone network would be marked with an X and no bars. Then, back and forth, rinse, wash and repeat. When I checked my Smart Network Switch, it was on, but then suddenly it would gray out accompanied by a message that read, “This feature is turned off. No SIM card has been inserted.” When I checked Wi-Fi Calling under More Networks, it read, “ER06 - SIM not ready.”  So I assumed that my SIM card had been corrupted somehow. I went into a T Mobile store yesterday morning, and the attendant gave me a new SIM card, did some kind of reset on the phone as well (not a full factory reset) and said it could take up to 24 hours for everything to work again. It is 24 hours later, and things still haven’t resolved. I cannot make a call out or receive a call or text (I tried to get a text to authenticate my credentials to enter this site and did not receive a text, so I went to security questions to get in). I have read in some other forums that the solution is to have customer service reset the IHLR (Integrated Home Location Register) settings. Is that a thing? Please let me know. 


5 replies

Userlevel 4
Badge +8

Have you downloaded any new apps about the time your phone went crazy? Have you wiped the phone’s cache lately? Have you tried restarting into Safe Mode?

Badge

Oh my goodness. I ran it in Safe Mode and it didn’t heat up, appeared to keep connected to network, etc. So I uninstalled two recent apps, and so far, so good. It’s too bad I read the error message. Anyway, thanks for the sound advice. I’ll do that first, next time I encounter a problem. 

 

 

Userlevel 4
Badge +8

So glad things worked out! Woohoo! :cowboy:

Interestingly, same thing happened to me. I’d almost say the same exact thing.
Note4. SM-N910T.. Marshmallow 6.0.1. Sorry for the winded response but I’m just playing catch-up and wanted to provide some backstory and as much detail as possible.

The moment the phone would connect to T-Mobile it would immediately freeze and reboot. 
Keeping the phone in Airplane Mode kept it alive & functional, and I had to use DIGITS as a fallback over WiFi to receive whatever calls/SMS I could. I don’t really want to discuss the first Note4 but I feel some backstory is owed. I remember waking in the middle of the night, around 4am to the phone caught in a boot loop. I would pull the battery and check it out in the morning, read the forums and troubleshoot what I could.

Now it didn’t seem to have an issue if there literally was no SIM card in the phone-- so like I said, once that connection was established to T-Mobile and some transaction took place to register the device, it would reboot like clockwork. After a factory reset, in hopes it would fix the issue, the Note4 now exhibits the overheating reboot problem. Factory resetting that Note4 was a complete struggle until I managed to try using an icepack to keep it cool. Even still, randomly it will reboot for no reason and seemingly at any temperature. However a reboot was almost guaranteed if over 55ºC. Born stock. Died stock. 

I’m on my second Note4 now (you’d think I would learn). Less than 30 days putting this one on the network, however upgrading the O/S to Pie 9.0 this time, the No SIM Card issue introduced itself to this phone, and again even after cache wipe/dalvik wipe and reinstall. No SIM Card. And again, as long as I keep it in airplane mode like the previous one it’s almost like it’s completely fine. I was careful not to load certain apps on to this phone when restoring from my account and I setup an internal firewall to prevent certain apps from connecting to internet, just in case a bad update was to blame.

It’s worth noting that Pie performs the restart only from the desktop this time around -- so it doesn’t take you all the way back to the Android/T-Mobile logos where you can opt for Recovery/Download, etc.. Pretty much the same wait time however. It’s not to say the option/function doesn’t exist, I just mean that the OS when encountering some error doesn’t feel the need to go that far in rebooting to “fix” the problem. So instead, I get a loop of “Phone is starting” until it reaches/catches the error after a number of times and simply stops trying altogether. For the first few moments, I would be connected -- could receive a call or SMS text. Then I would be knocked off per the “Phone is starting” reboot. Ultimately, it ends up saying “No SIM Card” with mobile data disabled, network bars missing in the status.. It feels almost refreshing to just boot back from/to the desktop screen, but in all honesty the frustration remains to be knocked off -- and kept off, the network. Interestingly enough I had SIM Pin lock enabled on the phone, so I found it ironic that it would tell me no SIM card after the unlocking the SIM card. Disabling the lock did nothing. Problem remains. SIM lock on both phones, actually. As soon as I unlocked the first Note (Marshmallow), reboot to Android screen. That was the only difference. 

Going into *#*#4636#*#* would no longer produce my phone number or any details. Just a whole bunch of missing fields, “Unknown” and/or “Disconnected” on the screen. Back to those first moments, tho, every thing is filled out (just so you know). 

Soo for the issue to occur on my two separate Note4s, one being stock ROM, occurring less than 90 days from each other, and around the same time your issue presented itself with yet, and a third Note4 (yours) suggests me there's a T-Mobile agenda taking place that’s knocking devices off the network or out of commission altogether. 

Now I wouldn’t say that agenda is discriminant or targeted, we know mergers are taking place, 5G is activating, there’s movement in the network and in the organization. I get that. However I think some classes of devices are caught in the mix, doomed to be like casualties of war. 

Consumer Cellular leases (or at least used to lease) SIM cards from T-Mobile and just recently the network made some changes that knocked a lot of CC users off the network, having to purchase an AT&T SIM card this time. I know people who have and I heard from the reps at Target that multiple customers were coming with the same problem. 

All one can do really is share whatever notes we have and connect whatever dots we see. I’ll bet we’ll never get to the bottom of this. When I spoke to the rep on betw Jul 13-14, T-Mobile’s best recommendation was to buy a brand new phone. 

Oh, just wanted to follow up on my findings, and also that #4636 bit, actually.

Not going to call it a fix, because I did suffer a reboot, but while having the phone restart to the boot screen while still in Airplane Mode I would proceed to opening up the #4636 prompt. In that settings screen was an option to “Enable Mobile Radio”, as well as a separate option to “Enable Data Connection”. 

Choosing to Enable Mobile Radio allowed calls and SMS to come through while the phone was still in Airplane Mode. Again, I wouldn’t call it a fix because I did already suffer a reboot to the desktop with it finally telling me “No SIM Card.” 

What's also worth noting is that apps would also fail to load after that “No SIM Card” error presented itself. Namely the flashlight/torch and the camera, but it’s not like I went through everything to confirm. 

I don’t think I would have learned of these experiences if I didn’t flash to a newer version of Android, because Marshmallow would send me back to the boot screen instead of reloading the home screen. 

Reply